درخواست های ارتباط
جستجو
    لیست دوستان من
    صندوق پیام
    همه را دیدم
    • در حال دریافت لیست پیام ها
    صندوق پیام
    رویدادها
    همه را دیدم
    • در حال دریافت لیست رویدادها
    همه رویدادهای من
    اطلاعات دوره آموزشی
    اطلاعات مطلب
      مدرس/نویسنده
      فربد رستم صولت
      امتیاز: 29243
      رتبه:44
      17
      32
      66
      752
      فربد رستم صولت هستم تازه وارد به دنیای شبکه ، شبکه های مایکروسافتی ، مجازی سازی ، هاستینگ ، ویپ ، میکروتیک ، برنامه نویس زبان G ،برنامه نویس سخت افزار های صنعتی و غیر صنعتی طراح و سازنده و برنامه نویس روبات های صنعتی و غیر صنعتی ، پرنده و زمینی و همچنین علاقمند به ارتباط تمام اشیا به یکدیگر هستم و دارم کارهایی میکنم. بدلیل تازه کار بودن سوابق زیادی ندارم از کلاس چهارم ابتدایی وارد حوضه IT شدم و تا الان این ادامه داشته و خواهد داشت. پروفایل کاربر
      دوره های مرتبط
      دوره های توسینسو  آموزش مانیتورینگ شبکه با نرم افزار قدرتمند ManageEngine OpManager
      آموزش مانیتورینگ شبکه با نرم افزار قدرتمند ManageEngine OpManager
      مدرس: جعفر قنبری شوهانی
      این دوره را در 9 قسط خریداری کنید
      آشنایی با زیرساخت های شبکه و پیکربندی کامل مودم های ADSL
      آشنایی با زیرساخت های شبکه و پیکربندی کامل مودم های ADSL
      مدرس: پوریا تعبدی
      این دوره را در 3 قسط خریداری کنید
      دوره آموزشی جامع نصب و راه اندازی انواع FTP سرور
      دوره آموزشی جامع نصب و راه اندازی انواع FTP سرور
      مدرس: کاظم تقندیکی
      این دوره را در 7 قسط خریداری کنید
      بهترین دوره آموزشی بین المللی +CompTIA Network در دنیا
      بهترین دوره آموزشی بین المللی +CompTIA Network در دنیا
      مدرس: محمد نصیری
      این دوره را در 64 قسط خریداری کنید
      با خرید این دوره مبلغ 41,760 تومان هدیه بگیرید
      دوره آموزشی مدیریت کلاس از راه دور و مانیتورینگ با NetOP
      دوره آموزشی مدیریت کلاس از راه دور و مانیتورینگ با NetOP
      مدرس: صادق شعبانی
      این دوره را در 2 قسط خریداری کنید
      دوره آموزشی سناریوهای کاربردی و متنوع در تجهیزات سیسکو با سهیل قاسمی
      دوره آموزشی سناریوهای کاربردی و متنوع در تجهیزات سیسکو با سهیل قاسمی
      مدرس: ُسهیل قاسمی
      این دوره را در 14 قسط خریداری کنید
      نصب ویندوز به روش Backup های مستقل از سخت افزار با Acronis True Image
      نصب ویندوز به روش Backup های مستقل از سخت افزار با Acronis True Image
      مدرس: میلاد فشی
      این دوره را در 4 قسط خریداری کنید
      دوره آموزشی مقدماتی نرم افزار Wireshark
      دوره آموزشی مقدماتی نرم افزار Wireshark
      مدرس: محمد عابدینی
      این دوره را در 8 قسط خریداری کنید
      دوره آموزشی نرم افزار وایرشارک ( Wireshark )
      دوره آموزشی نرم افزار وایرشارک ( Wireshark )
      مدرس: مریم علی زاده
      این دوره را در 10 قسط خریداری کنید
      دوره آموزشی نصب و راه اندازی Output Messenger در شبکه
      دوره آموزشی نصب و راه اندازی Output Messenger در شبکه
      مدرس: آرش ترابی
      این دوره را در 3 قسط خریداری کنید
      دوره آموزشی سیسکو آسان است
      دوره آموزشی سیسکو آسان است
      مدرس: صادق شعبانی
      این دوره را در 35 قسط خریداری کنید
      با خرید این دوره مبلغ 29,270 تومان هدیه بگیرید
      دوره آموزشی نرم افزار ریموت دسکتاپ Team Viewer
      دوره آموزشی نرم افزار ریموت دسکتاپ Team Viewer
      مدرس: صادق شعبانی
      این دوره را در 3 قسط خریداری کنید
      دوره آموزشی تجزیه و تحلیل ترافیک شبکه با Wireshark
      دوره آموزشی تجزیه و تحلیل ترافیک شبکه با Wireshark
      مدرس: محمد عابدینی
      این دوره را در 5 قسط خریداری کنید
      دوره آموزشی جامع مانیتورینگ شبکه با  Solarwinds و ماژول ها
      دوره آموزشی جامع مانیتورینگ شبکه با Solarwinds و ماژول ها
      مدرس: جعفر قنبری شوهانی
      این دوره را در 6 قسط خریداری کنید
      دوره آموزشی بین المللی MCSA ویندوز سرور 2012 کد 70-410
      دوره آموزشی بین المللی MCSA ویندوز سرور 2012 کد 70-410
      مدرس: اسحاق احمدپور
      این دوره را در 37 قسط خریداری کنید
      با خرید این دوره مبلغ 33,880 تومان هدیه بگیرید
      دوره آموزشی نصب ، راه اندازی و پیکربندی فایل سرور Serv-U
      دوره آموزشی نصب ، راه اندازی و پیکربندی فایل سرور Serv-U
      مدرس: کاظم تقندیکی
      این دوره را در 11 قسط خریداری کنید
      دوره آموزشی راه اندازی کلیه VPN سرورهای مایکروسافت
      دوره آموزشی راه اندازی کلیه VPN سرورهای مایکروسافت
      مدرس: محمد نصیری
      این دوره را در 3 قسط خریداری کنید
      آموزش جامع نصب و پیکربندی Network Monitor Cacti Server
      آموزش جامع نصب و پیکربندی Network Monitor Cacti Server
      مدرس: پوریا تعبدی
      این دوره را در 1 قسط خریداری کنید
      دوره آموزشی تخصصی مانیتورینگ شبکه Zabbix در لینوکس
      دوره آموزشی تخصصی مانیتورینگ شبکه Zabbix در لینوکس
      مدرس: مجتبی اسمائی
      این دوره را در 25 قسط خریداری کنید
      با خرید این دوره مبلغ 7,425 تومان هدیه بگیرید
      دوره آموزشی نصب ، راه اندازی و پیکربندی ایمیل سرور MDaemon
      دوره آموزشی نصب ، راه اندازی و پیکربندی ایمیل سرور MDaemon
      مدرس: علی آقامیری
      این دوره را در 10 قسط خریداری کنید
      با خرید این دوره مبلغ 5,445 تومان هدیه بگیرید

      ارسال بکاپ در میکروتیک به ایمیل

      تاریخ 15 ماه قبل
      نظرات 0
      بازدیدها 294
      در این اسکریپت ما می اییم و بکاپ میکروتیک ر بصورت 24 ساعته به به ایمیل ارسال میکنیم این مناسب کسانی است که سرور داخلی ندارن یا میخواهند ۲۴ ساعته بکاپ داشته باشند این اسکریپت نیازمند یک سرور ایمیل خارجی است با پورت imapمثل گوگل و همچنین یک ایمیل کلاینت از همون سرور که باید در قسمت tool بخش email تنظیم ایدی ایمیل خود را انجام دهید.بطور مثال برای سرور های گوگل
      ارسال بکاپ در میکروتیک به ایمیل

      این مشخصات است اما برای شما ممکن است متفاوت باشد .
      این اسکریپت برای شما به ایمیلتان بکاپ رو به صورت تاریخ// زمان ارسال // و همچنین اسم فایل رو براتون ارسال میکنه نمونه اش
      ارسال بکاپ در میکروتیک به ایمیل

      اینهم خود اسکریپت فقط و فقط خواهشا اگر کپی میکنید اسم منبع رو بگید این اسکریپت روی ورژن 6.37 تست شده از امکانات این اسکریپت میتونیم به لاگ اندازی و تست ارتباط دقیق و تلاش برای ارسال در صورت قعطی است اینهم اسکریپت
      :log info "Mikrotik Backup JOB Started . . . "
      :global backupfile configbackup
      :log info "Deleting old Backup File If available otherwise ignore & process further . . . "
      /system backup save name=mikrotik
      :log info "Backup process pausing for 10s so it complete creating backup file"
      :delay 10s
      :log info ("Start Sending Backup File via Email using " .\ [/tool e-mail get address] .\ " . . .")
      / tool e-mail send to=your email@your email server subject=([/system clock get date].\ " ".\ [/system clock get time] . \ " ".\  [/system identity get name] .\ " Backup") body="MikroTik email Backup"  file=mikrotik
      :log info ("backup e-mail status:  ".\ [/tool e-mail get last-status])
      :delay 40s
      :if ([/tool e-mail get last-status] = "failed") do={log error "Can`t send E-mail cheak it...";log error "Restart E-mail backup file";[/system script run system_backup_email ]} else={:log warning ("Backup e-mail status:  ".\ [/tool e-mail get last-status]);:log info "Backup Finished";:log info "Deleting Backup File. All Done.";/file remove mikrotik;}
      
      
      فقط جایی که نوشته your email@your emails server
      باید ایمیل مقصد یا همون ایمیلی که قراره بکاپ بهش ارسال شه استفاده کنید تفاوت این اسکریپت با بقیه اسکریپت های مشابه این هست که لاگ اندازی خوبی داره و به هر طریقی شده براتون بکاپ ارسال میکنه به بخش اسکریپت میکروتیک رفته واقع در قسمت system و اونرو اونجا اضافه کنید بعد یک schedule اضافه کرده و تناوب اجرای اونرو ۲۴ ساعت و شروع هم ساعت ۰ تنظیم کنید تا ساعت ۲۴ هرشب بکاپ بهتون ایمیل بشه و در قسمتidentity هم اسم میکروتیک خودتون رو بگید چون با این اسم براتون تو سابجکت ایمیل میشه
      برچسب ها
      ردیفعنوان
      1ارسال بکاپ در میکروتیک به ایمیل
      2ارسال لاگ های میکروتیک به ایمیل
      3ارسال بکاپ میکروتیک به سرورftp
      دورهمجموعه کل دوره
      مطالب مرتبط

      در حال دریافت اطلاعات

      نظرات
      هیچ نظری ارسال نشده است

        برای ارسال نظر ابتدا به سایت وارد شوید

        arrow