درخواست های ارتباط
جستجو
    لیست دوستان من
    صندوق پیام
    همه را دیدم
    • در حال دریافت لیست پیام ها
    صندوق پیام
    رویدادها
    همه را دیدم
    • در حال دریافت لیست رویدادها
    همه رویدادهای من

    user manager mikrotik hotspot

    نویسندهمتن پست
    پاسخ به این پست
    author
    tanham_bavarkon@ymail.com
    1397/08/17 06:01:04
    سلام دوستان
    هات اسپات میکروتیک رو کانفیگ کردم
    تعدادی پروفایل به همراه چند یوزر تعریف کردم با time limited محدود به 2 دقیقه
    اما هر یوزر بعد از زمان تعریف شده که منقضی میشود پروفایل خودش رو از دست میده و نمیتونم با reset counters مجدد فعالش کنم چون پروفایل نداره و دستی باید براش تنظیم کنم
    میخوام این یوزر ها هر روز مجدد شارژ بشن و فعال باشن به مدت 2 دقیقه
    لطفا راهنمایی بفرمایید
    author
    rasool1
    rasool danesh
    8 روز قبل
    سلام
    دوست عزیز مشکل شما از دست دادن پروفایل نیست ، (هر چند پیغام پروفایل میاد) شما زمانی که یوزر رو مجدد فعال میکنید و بهش شارژ میدین ، برای اینکه اون شارژ اعمال بشه روتر حتما یک بار باید ریبوت بشه
    برای هات اسپات نیازی به ریبوت نیست اما برای یوزر منیجر باید روتر یک بار ریبوت بشه
    برای ریست کردن یوزر و شارژ مجدد از این آموزش میتونید استفاده کنید
    author
    اتفاقی که میوفته نشون میده پروفایل از دست رفته به چند دلیل:
    1 . وقتی کد ریست یا چیز دیگه ای رو برای اون پروفایل اجرا میکنم واکنشی وجود نداره اما وقتی برای یوزر های فاقد پروفایل میزنم اعمال میشه
    2 . همچنین در export گرفتن پروفایلی دیده نمیشه
    3 . توی عکسی که پیوست کردم هم همه چیز پاک شده دیده میشه حتی بعد از ریبوت کردن
    ( ریست کردم قبلا و الان هم مجدد تست کردم اما بازم نشد )
    author
    mojtaba.shams
    مجتبی شمس
    7 روز قبل
    userman میکروتیک ساختارش به همین شکل هست. چه محدودیت زمانی چه حجمی اگر تمام بشه profile کاربر حذف میشه.
    راهش هم اسکریپت هست که جستجو کنید موجوده. باید روزانه اجرا کنید اسکریپت رو توسط scheduler
    author
    ممنونم
    اما شما اون اسکریپت رو دارین؟
    من پیدا نکردم
    و اگر من چند
    پروفایل داشته باشم با اسکریپت هم نمیشه به سادگی انجامش داد
    چون اونوقت برای هر کاربر باید یک نشونه خاصی وجود داشته باشه که پروفایل خودش رو بشه بهش داد

    author
    rasool1
    rasool danesh
    6 روز قبل
    من سالهاست دارم با همون لینک آموزشی که گذاشتم و ریستی که هر روز صبح ساعت 7 صبح انجام میدم ، دارم کار میکنم و به یوزرهام سرویس میدم و روزانه شارژشون میکنم
    نمیدونم الان دقیقا مشکل شما چیه؟
    author
    آقا رسول با این کار من ریست رو میتونم انجام بدم اما وقتی همون کاربر بخواد مجددا کانکت بشه خطای no valid profile found میده
    چون پروفایلش رو نداره و مجددا باید پروفایل رو دستی واسش انتخاب کرد
    این در صورتیه که counter مربوطه ریست شده ولی پروفایلی واسش وجود نداره

    author
    دوستان ممنونم
    الان تونستم انجامش بدم ولی بعد از هر بار Reset counters باید حتماااااا روتر ریبوت بشه
    (آقا رسول ابتدا اینو گفتی اما میشه دلیلش رو هم بگی و اینکه چطور میشه حلش کرد)
    در غیر اینصورت no valid profile found رو میده
    و هربار برای ورود هر کاربر یکبار پیغام RADIUS server is not responding میده و بار بعدی میتونه کانکت بشه
    بازم ممنونم بابت راهنمایی های پیشین


    author
    mojtaba.shams
    مجتبی شمس
    6 روز قبل
    برای هر کاربر فیلد comment رو برابر نام profile کاربر قرار بدید و اسکریپت زیر را روزانه اجرا کنید:
    :log info "Starting reset script"
    :local username
    :local profile
    :local customer
    :foreach i in [/tool user-manager user find] do={
    :set username [/tool user-manager user get $i username]
    :set profile [/tool user-manager user get $i comment]
    :set customer [/tool user-manager user get $i customer]
    :log info ("Will set $profile to $username for $customer")
    /tool user-manager user create-and-activate-profile $username customer=$customer profile=$profile
    }
    
    author
    rasool1
    rasool danesh
    5 روز قبل
    دوست عزیز به دلیل این موضوع فکر نکردم اما این رو خوده سایت میکروتیک هم گفته بود

    برای ارسال پست ابتدا به سایت وارد شوید

    مطالب مرتبط

    در حال دریافت اطلاعات

    دوره های پیشنهادی

    دوره های توسینسو نصب ویندوز به روش Backup های مستقل از سخت افزار با Acronis True Image
    نصب ویندوز به روش Backup های مستقل از سخت افزار با Acronis True Image
    مدرس: میلاد فشی
    این دوره را در 4 قسط خریداری کنید
    دوره آموزشی سناریوهای کاربردی و متنوع در تجهیزات سیسکو با سهیل قاسمی
    دوره آموزشی سناریوهای کاربردی و متنوع در تجهیزات سیسکو با سهیل قاسمی
    مدرس: ُسهیل قاسمی
    این دوره را در 14 قسط خریداری کنید
    بهترین دوره آموزشی بین المللی +CompTIA Network در دنیا
    بهترین دوره آموزشی بین المللی +CompTIA Network در دنیا
    مدرس: محمد نصیری
    این دوره را در 64 قسط خریداری کنید
    با خرید این دوره مبلغ 41,760 تومان هدیه بگیرید
    آموزش جامع نصب و پیکربندی Network Monitor Cacti Server
    آموزش جامع نصب و پیکربندی Network Monitor Cacti Server
    مدرس: پوریا تعبدی
    این دوره را در 1 قسط خریداری کنید
    دوره آموزشی نصب ، راه اندازی و پیکربندی ایمیل سرور MDaemon
    دوره آموزشی نصب ، راه اندازی و پیکربندی ایمیل سرور MDaemon
    مدرس: علی آقامیری
    این دوره را در 10 قسط خریداری کنید
    با خرید این دوره مبلغ 5,445 تومان هدیه بگیرید
    آشنایی با زیرساخت های شبکه و پیکربندی کامل مودم های ADSL
    آشنایی با زیرساخت های شبکه و پیکربندی کامل مودم های ADSL
    مدرس: پوریا تعبدی
    این دوره را در 3 قسط خریداری کنید
    دوره آموزشی نصب ، راه اندازی و پیکربندی فایل سرور Serv-U
    دوره آموزشی نصب ، راه اندازی و پیکربندی فایل سرور Serv-U
    مدرس: کاظم تقندیکی
    این دوره را در 11 قسط خریداری کنید
    دوره آموزشی نرم افزار ریموت دسکتاپ Team Viewer
    دوره آموزشی نرم افزار ریموت دسکتاپ Team Viewer
    مدرس: صادق شعبانی
    این دوره را در 3 قسط خریداری کنید
    دوره آموزشی مقدماتی نرم افزار Wireshark
    دوره آموزشی مقدماتی نرم افزار Wireshark
    مدرس: محمد عابدینی
    این دوره را در 8 قسط خریداری کنید
    دوره آموزشی نصب و راه اندازی Output Messenger در شبکه
    دوره آموزشی نصب و راه اندازی Output Messenger در شبکه
    مدرس: آرش ترابی
    این دوره را در 3 قسط خریداری کنید
    دوره آموزشی تخصصی مانیتورینگ شبکه Zabbix در لینوکس
    دوره آموزشی تخصصی مانیتورینگ شبکه Zabbix در لینوکس
    مدرس: مجتبی اسمائی
    این دوره را در 25 قسط خریداری کنید
    با خرید این دوره مبلغ 7,425 تومان هدیه بگیرید
    دوره آموزشی تجزیه و تحلیل ترافیک شبکه با Wireshark
    دوره آموزشی تجزیه و تحلیل ترافیک شبکه با Wireshark
    مدرس: محمد عابدینی
    این دوره را در 5 قسط خریداری کنید
    دوره آموزشی بین المللی MCSA ویندوز سرور 2012 کد 70-410
    دوره آموزشی بین المللی MCSA ویندوز سرور 2012 کد 70-410
    مدرس: اسحاق احمدپور
    این دوره را در 37 قسط خریداری کنید
    با خرید این دوره مبلغ 33,880 تومان هدیه بگیرید
     آموزش مانیتورینگ شبکه با نرم افزار قدرتمند ManageEngine OpManager
    آموزش مانیتورینگ شبکه با نرم افزار قدرتمند ManageEngine OpManager
    مدرس: جعفر قنبری شوهانی
    این دوره را در 9 قسط خریداری کنید
    دوره آموزشی جامع نصب و راه اندازی انواع FTP سرور
    دوره آموزشی جامع نصب و راه اندازی انواع FTP سرور
    مدرس: کاظم تقندیکی
    این دوره را در 7 قسط خریداری کنید
    دوره آموزشی نرم افزار وایرشارک ( Wireshark )
    دوره آموزشی نرم افزار وایرشارک ( Wireshark )
    مدرس: مریم علی زاده
    این دوره را در 10 قسط خریداری کنید
    دوره آموزشی راه اندازی کلیه VPN سرورهای مایکروسافت
    دوره آموزشی راه اندازی کلیه VPN سرورهای مایکروسافت
    مدرس: محمد نصیری
    این دوره را در 3 قسط خریداری کنید
    دوره آموزشی مدیریت کلاس از راه دور و مانیتورینگ با NetOP
    دوره آموزشی مدیریت کلاس از راه دور و مانیتورینگ با NetOP
    مدرس: صادق شعبانی
    این دوره را در 2 قسط خریداری کنید
    دوره آموزشی جامع مانیتورینگ شبکه با  Solarwinds و ماژول ها
    دوره آموزشی جامع مانیتورینگ شبکه با Solarwinds و ماژول ها
    مدرس: جعفر قنبری شوهانی
    این دوره را در 6 قسط خریداری کنید
    دوره آموزشی سیسکو آسان است
    دوره آموزشی سیسکو آسان است
    مدرس: صادق شعبانی
    این دوره را در 35 قسط خریداری کنید
    با خرید این دوره مبلغ 29,270 تومان هدیه بگیرید
    تاپیک های پربازدید
    arrow