در توسینسو تدریس کنید

و

با دانش خود درآمد کسب کنید

ارسال بکاپ در میکروتیک به ایمیل

در این اسکریپت ما می اییم و بکاپ میکروتیک ر بصورت 24 ساعته به به ایمیل ارسال میکنیم این مناسب کسانی است که سرور داخلی ندارن یا میخواهند ۲۴ ساعته بکاپ داشته باشند این اسکریپت نیازمند یک سرور ایمیل خارجی است با پورت imapمثل گوگل و همچنین یک ایمیل کلاینت از همون سرور که باید در قسمت tool بخش email تنظیم ایدی ایمیل خود را انجام دهید.بطور مثال برای سرور های گوگل

ارسال بکاپ در میکروتیک به ایمیل

این مشخصات است اما برای شما ممکن است متفاوت باشد .

این اسکریپت برای شما به ایمیلتان بکاپ رو به صورت تاریخ// زمان ارسال // و همچنین اسم فایل رو براتون ارسال میکنه نمونه اش

ارسال بکاپ در میکروتیک به ایمیل

اینهم خود اسکریپت فقط و فقط خواهشا اگر کپی میکنید اسم منبع رو بگید این اسکریپت روی ورژن 6.37 تست شده از امکانات این اسکریپت میتونیم به لاگ اندازی و تست ارتباط دقیق و تلاش برای ارسال در صورت قعطی است اینهم اسکریپت

:log info "Mikrotik Backup JOB Started . . . "
:global backupfile configbackup
:log info "Deleting old Backup File If available otherwise ignore & process further . . . "
/system backup save name=mikrotik
:log info "Backup process pausing for 10s so it complete creating backup file"
:delay 10s
:log info ("Start Sending Backup File via Email using " .\ [/tool e-mail get address] .\ " . . .")
/ tool e-mail send to=your email@your email server subject=([/system clock get date].\ " ".\ [/system clock get time] . \ " ".\  [/system identity get name] .\ " Backup") body="MikroTik email Backup"  file=mikrotik
:log info ("backup e-mail status:  ".\ [/tool e-mail get last-status])
:delay 40s
:if ([/tool e-mail get last-status] = "failed") do={log error "Can`t send E-mail cheak it...";log error "Restart E-mail backup file";[/system script run system_backup_email ]} else={:log warning ("Backup e-mail status:  ".\ [/tool e-mail get last-status]);:log info "Backup Finished";:log info "Deleting Backup File. All Done.";/file remove mikrotik;}

فقط جایی که نوشته your email@your emails server

باید ایمیل مقصد یا همون ایمیلی که قراره بکاپ بهش ارسال شه استفاده کنید تفاوت این اسکریپت با بقیه اسکریپت های مشابه این هست که لاگ اندازی خوبی داره و به هر طریقی شده براتون بکاپ ارسال میکنه به بخش اسکریپت میکروتیک رفته واقع در قسمت system و اونرو اونجا اضافه کنید بعد یک schedule اضافه کرده و تناوب اجرای اونرو ۲۴ ساعت و شروع هم ساعت ۰ تنظیم کنید تا ساعت ۲۴ هرشب بکاپ بهتون ایمیل بشه و در قسمتidentity هم اسم میکروتیک خودتون رو بگید چون با این اسم براتون تو سابجکت ایمیل میشه

#backup_گیری_خودکار_از_میکروتیک #ارسال_backup_میکروتیک_به_ایمیل #بکاپ_گیری_از_میکروتیک_در_شبکه #مشکل_بکاپ_گیری_از_میکروتیک #بکاپ_گیری_از_میکروتیک #backup_گیری_از_میکروتیک
عنوان
1 ارسال بکاپ در میکروتیک به ایمیل رایگان
2 ارسال لاگ های میکروتیک به ایمیل رایگان
3 آموزش ارسال بکاپ میکروتیک به FTP سرور رایگان
زمان و قیمت کل 0″ 0
0 نظر

هیچ نظری ارسال نشده است! اولین نظر برای این مطلب را شما ارسال کنید...

نظر شما
برای ارسال نظر باید وارد شوید.
از سرتاسر توسینسو
تنظیمات حریم خصوصی
تائید صرفنظر
×

تو می تونی بهترین نتیجه رو تضمینی با بهترین های ایران بدست بیاری ، پس مقایسه کن و بعد خرید کن : فقط توی جشنواره پاییزه می تونی امروز ارزونتر از فردا خرید کنی ....