تقسیم پهنای باند اینترنت بصورت مساوی بین کاربران

روتر خود را باید به تنظیمات پیش فرض میکروتیک ببرید تا دستور عمل زیر کارایی لازم را داشته باشد. با mac به روتر متصل می شویم ، ابتدا رنج POOL را به رنج دلخواه تغییر می دهیم ، حال به مسیر IP>DHCP Server>Networks رفته و رنج IP مشخص شده در DHCP Server و DG و DNS را متناسب با POOL تعریف شده تغییر می دهیم. سپس به مسیر IP> Address رفته و IP مربوط به Interface bridge را متناسب با مراحل قبل تغییر می دهیم و بعد به مسیر IP > Firewall > Filter Rule رفته و Rule fasttrack را Remove می کنیم. و در آخر New Terminal را باز کرده و دستورات زیر را درون آن Copy و Paste می کنیم و روتر حتما یک بار Restart شود.
/ip firewall mangle
add action=mark-connection chain=prerouting in-interface=bridge new-connection-mark=conn-upload passthrough=yes \
    src-address=192.168.5.0/24
add action=mark-packet chain=prerouting connection-mark= conn-upload in-interface=bridge new-packet-mark=mark-upload \
    passthrough=no
add action=mark-connection chain=prerouting in-interface=ether1 new-connection-mark=conn-download passthrough=yes
add action=mark-packet chain=prerouting connection-mark=conn-download in-interface=ether1 new-packet-mark=mark-download \
    passthrough=no


/queue tree
add name=Download packet-mark=mark-download parent=global
add name=Upload packet-mark=mark-upload parent=global
/queue type
add kind=pcq name=PCQ-Download pcq-burst-rate=4M pcq-burst-threshold=2M pcq-burst-time=16s pcq-classifier=dst-address \
    pcq-dst-address6-mask=64 pcq-rate=1M pcq-src-address6-mask=64
add kind=pcq name=PCQ-Upload pcq-burst-rate=500k pcq-burst-threshold=400k pcq-classifier=src-address \
    pcq-dst-address6-mask=64 pcq-rate=256k pcq-src-address6-mask=64
/queue tree
add name=PCQ-DL packet-mark=mark-download parent=Download queue=PCQ-Download
add name=PCQ-UP packet-mark=mark-upload parent=Upload queue=PCQ-Upload

#مدیریت_پهنای_باند_اینترنت_با_میکروتیک #تقسیم_پهنای_باند_بصورت_مساوی #تقسیم_پهنای_باند_با_میکروتیک #مدیریت_پهنای_باند_اینترنت #تقسیم_پهنای_باند #مدیریت_پهنای_باند_در_میکروتیک
عنوان
1 تقسیم پهنای باند اینترنت بصورت مساوی بین کاربران رایگان
2 راه اندازی HotSpot Mikrotik بهمراه Radius Microsoft Server2012R2(NPS) رایگان
3 مسدود کردن دسترسی به تمام سایتها به جز سایتهای مورد نیاز در میکروتیک رایگان
4 جدول وضعیت سیگنال در دستگاه LTE میکروتیک رایگان
5 کنترل سرعت هم آپلود و هم دانلود روی یک سری IP توسط میکروتیک رایگان
6 بستن تمام پورت ها روی میکروتیک بجز مرور صفحات وب رایگان
7 ایجاد ارتباط OpenVPN روی میکروتیک رایگان
8 راه اندازی Hotspot میکروتیک با استفاده از IBSng رایگان
زمان و قیمت کل 0″ 0
0 نظر

هیچ نظری ارسال نشده است! اولین نظر برای این مطلب را شما ارسال کنید...

نظر شما
برای ارسال نظر باید وارد شوید.
تنظیمات حریم خصوصی
تائید صرفنظر
×

تو می تونی بهترین نتیجه رو تضمینی با بهترین های ایران بدست بیاری ، پس مقایسه کن و بعد خرید کن : فقط توی جشنواره بهاره می تونی امروز ارزونتر از فردا خرید کنی ....