در توسینسو تدریس کنید

و

با دانش خود درآمد کسب کنید

ایجاد ارتباط ثابت بین یک mac address و یک ip address در میکروتیک برای اعمال policy خاص

خوب سریع بیریم سر اصل مطلب این مقاله میخواهیم کاری کنیم که مک آدرس (MAC) و آی پی آدرس (IP) یک سیستم همیشه ثابت باشه و اگر کاربر هر کدام عوض کرد دیگه نتواند با شبکه ارتباط بر قرار کنه .مثال سیستم یکی از کارمندان که مک آدرس آن 1A:2B:3C:4D:5E:6F هست باید همیشه ip آدرس 192.168.0.177 داشته باشه چون ما برای این آی پی خاص یک policy داریم فرض نتواند سایت x باز کنه .خوب کافی هست که این رول ها در فایروال میکروتیک اضافه کنیم تا همه اش مجبور باشه این ip استفاده کنه و نتواند باز عوض کردن ip بتواند policy ما بقول معروف دور بزنه .کافی این خط ها در ترمینال میکروتیک تایپ یا توسط GUI مثل winbox یا webfig میکروتیک این ها در فایروال اضافه کنیم علامت ! در میکروتیک یعنی به غیر از این پس مفهوم این خط src-mac-address=!1A:2B:3C:4D:5E:6F یعنی هر آدرسی مکی به غیر از این که در src-mac-address قرار گیرد در IP packets و این خط هم یعنی src-address=!192.168.0.177 هر آی پی آدرسی به غیر از این که در src-address قرار گیرد در IP packets

/ip firewall filter add chain=input src-address=192.168.0.177 \
src-mac-address=!1A:2B:3C:4D:5E:6F action=drop disabled=no

/ip firewall filter add chain=input src-address=!192.168.0.177 \
src-mac-address=1A:2B:3C:4D:5E:6F action=drop disabled=no

به این کار قفل کردن مک آدرس و آی پی آدرس یا ارتباط یک به یک مگ با آی پی نیز گفته می شود (MAC Filtering)

#جلوگیری_از_تغییر_آدرس_ip_در_میکروتیک #اتصال_آدرس_mac_به_آدرس_ip #mount_کردن_آدرس_mac_به_آدرس_ip #رزرو_کردن_آدرس_ip_در_میکروتیک #دریافت_آدرس_ip_ثابت_در_میکروتیک #قفل_کردن_آدرس_mac_و_آدرس_ip #اجبار_به_استفاده_از_آدرس_ip_در_میکروتیک #ثابت_کردن_آدرس_ip_در_میکروتیک
0 نظر

هیچ نظری ارسال نشده است! اولین نظر برای این مطلب را شما ارسال کنید...

نظر شما
برای ارسال نظر باید وارد شوید.
از سرتاسر توسینسو
تنظیمات حریم خصوصی
تائید صرفنظر
×

تو می تونی بهترین نتیجه رو تضمینی با بهترین های ایران بدست بیاری ، پس مقایسه کن و بعد خرید کن : فقط توی جشنواره تابستانه می تونی امروز ارزونتر از فردا خرید کنی ....