در توسینسو تدریس کنید

و

با دانش خود درآمد کسب کنید

جلوگیری از ارتباط Hotspot Shield و Ultrasurf در میکروتیک

سلام بر همه ITPRO های عزیز فارسی زبان ، در ابتدا عرض کنم که تخصص من در حوزه میکروتیک نیست و هیچ ادعایی هم در این زمینه ندارم اما بر حسب نیاز مجبور شدم در برخی شرایط از این دستگاه استفاده کنم. در بسیاری از موارد یکی از مشکلات شبکه وجود داشتن انواع فیلتر شکن و نرم افزارهای پروکسی سرور و ضد فیلتر در شبکه مثل Hotspot Shield و Ultrasurf هست که معمولا به دلیل Dynamic بود این سرویس ها و استفاده از یک محیط تقریبا Cloud خیلی مسدود کردنشون دشوار هست ، در این نکته با توجه به جستجوهایی که انجام دادم به نتایجی رسیدم که به چه روش هایی امکان مسدود کردن این نرم افزارها در شبکه وجود دارد که با هم در میون می گذاریم و اگر دوستان تجربه یا نظر تخصصی در این خصوص دارند خوشحال می شم که این نظرات را جویا شوم ، روش اول برای مسدود کردن اینگونه سرویس ها ، مسدود کردن محدوده پورتهای مورد استفاده در آنها می باشد که به شکل زیر بایستی در فایروال میکروتیک مسدود شوند :

5345,5938,5245,3398,3451,5265,1755,5050,5396,10000-10010,9000,3211,15000-15010,1935,5231,800,989

روش دوم برای شناسایی و مسدود کردن نرم افزار Hotspot Shield به روش زیر انجام می شود :

/ip firewall mangle
add action=add-dst-to-address-list address-list=WhiteList \
address-list-timeout=4d4h chain=prerouting comment=WhiteList content=\
!127.0.0.1:895 disabled=no dst-port=80 protocol=tcp
add action=add-src-to-address-list address-list=HotSpotShieldUsers \
address-list-timeout=1h chain=prerouting comment=HotSpotShieldUsers \
content=127.0.0.1:895 disabled=no dst-port=80 protocol=tcp
add action=add-dst-to-address-list address-list=WhiteList \
address-list-timeout=4d4h chain=prerouting comment=WhiteList content=\
!127.0.0.1:895 disabled=no dst-port=443 protocol=tcp

/ip firewall filter
add action=drop chain=forward comment="\"Block HotSpot Shield\"" disabled=no \
src-address-list=HotSpotShieldUsers

روش سوم برای شناسایی و مسدود کردن نرم افزار UltraSurf به روش زیر انجام می شود :

/ip firewall filter
add action=drop chain=forward comment="Block UltraSurf" disabled=no dst-port=\
443 protocol=tcp src-address-list=UltraSurfUsers

/ip firewall mangle
add action=add-src-to-address-list address-list=UltraSurfUsers \
address-list-timeout=5m chain=prerouting comment=UltraSurfUsers disabled=\
no dst-address-list=UltraSurfServers dst-port=443 protocol=tcp

/ip firewall address-list
add address=65.49.0.0/17 comment="" disabled=no list=UltraSurfServers
add address=204.107.140.0/24 comment="" disabled=no list=UltraSurfServers

روش چهارم مسدود کردن دسترسی این سرویس ها به DNS سرورهاشون هست که به روش زیر انجام می شود :

/ip firewall filter
add action=accept chain=forward comment=DNS disabled=no dst-address=198.153.194.50 dst-port=53 protocol=tcp
add action=accept chain=forward comment=DNS disabled=no dst-address=198.153.194.50 dst-port=53 protocol=udp
add action=accept chain=forward comment=DNS disabled=no dst-address=198.153.192.50 dst-port=53 protocol=tcp
add action=accept chain=forward comment=DNS disabled=no dst-address=198.153.192.50 dst-port=53 protocol=udp
add action=drop chain=forward comment=DNS disabled=no dst-port=53 protocol=tcp
add action=drop chain=forward comment=DNS disabled=no dst-port=53 protocol=udp

من خودم هنوز این موارد رو تست نکردم ، از دوستانی که در زمینه میکروتیک تخصص دارند خواهش می کنم این موارد رو تست بکنن و نتیجه رو اعلام بکنند ، با توجه به اینکه این مطلب در نتیجه جستجوهای من بوده خالی از اشکال نیست و خوشحال می شم در خصوص نحوه Block کردن اینگونه سرویس ها در میکروتیک توضیحات و تجربیاتشون رو ITPRO کنند ، ITPRO باشید

نویسنده : محمد نصیری

منبع : انجمن تخصصی فناوری اطلاعات ایران

هرگونه نشر و کپی برداری بدون ذکر منبع و نام نویسنده دارای اشکال اخلاقی می باشد

#مسدود_کردن_ultrasurf_در_میکروتیک #بستن_فیلترشکن_در_شبکه #جلوگیری_از_اجرا_نرم_افزار_فیلترشکن #مسدود_کردن_فیلترشکن_ها_در_میکروتیک #مسدود_کردن_vpn_client_در_شبکه #جلوگیری_از_استفاده_از_فیلترشکن #مسدود_کردن_hotspot_shield_در_شبکه #مسدود_کردن_فیلترشکن_ها_در_فورتی_گیت #مسدود_کردن_hotspot_shield_در_میکروتیک #مسدود_کردن_ultrasurf_در_شبکه
2 نظر

این نظر توسط UNITY در تاریخ چهارشنبه, 2 دی 1394 حذف شده است.

دلیل: این پست ارتباطی به موضوع مطلب ندارد ، لطف از گزینه سئوال بپرسید مطرح کنید با تشکر

mehrdad2014

با تشکر از مطلب خوب شما

برای بستن Fr**gate و siph*n در شبکه چه کاری می توان انجام دارد؟

میتوانیم صرفا با نوشتن پورتهای این برنامه ها آنها را ببندیم؟

با تشکر

نظر شما
برای ارسال نظر باید وارد شوید.
از سرتاسر توسینسو
تنظیمات حریم خصوصی
تائید صرفنظر
×

تو می تونی بهترین نتیجه رو تضمینی با بهترین های ایران بدست بیاری ، پس مقایسه کن و بعد خرید کن : فقط توی جشنواره تابستانه می تونی امروز ارزونتر از فردا خرید کنی ....