prober

خطا در لاگین به سرور domain controller

سرور اکتیو دایرکتوری رو ریست کردم حالا لوکال که می خوام لاگین کنم این پیام رو میده میگه متد لاگین اشتباهه . فقط ریموت میتونم لاگین کنم :
خطا در لاگین به سرور domain controller

و پالیسی Default Domain Controller policy هم در شاخه Allow logon localy به صورت تصویر زیر بود که اون دو تای آخری رو من اضافه کردم گفتم شاید درست بشه ولی درست نشد.
خطا در لاگین به سرور domain controller

این سوال 3 پاسخ دارد.
#پالیسی_allow_logon_localy #خطای_sign-in_method #خطا_در_لاگین_لوکال_به_dc
لذت یادگیری با توسینسو
به عنوان شخصی که مدت هاست از سایت توسینسو استفاده می کنم باید بگم که واقعاً یکی از بهترین مرجع ها برای ارتقاء دانش شخصی هست. دوره های سایت، راهکارها و مطالب، همگی عالی هستند.
دوست عزیز 2 لینک زیر خدمت شما امیدوارم به دردتون بخوره اگر براتون مفید بود لطفا اطلاع بدید که دوستان دیگه هم استفاده بکنند
Can't logon because the logon method you are using is not allowed on this computer
You cannot log on because the logon method you are using is not allowed on this computer. Please see your network administrator for more information
موفق باشید . . .
فرهاد خانلری
در RUN دستور secpol.msc رو تایپ کنید سپس به مسیر زیر بروید
وب سایت توسینسو

Security Settings > Local Policies > User Rights Assignment
سپس در سمت راست روی گزینه Allow log on locally دابل کلیک کنید
وب سایت توسینسو

روی دگمه Add User or Group کلیک کنید
وب سایت توسینسو

به قسمت Advance رفته و سپس Find Now را بزنید تا تمامی یوزر ها وگروه ها نمایان شود
وب سایت توسینسو

یوزر یا یوزر های مورد نظرتون رو از لیست انتخاب و OKکنید
وب سایت توسینسو

در نهایت پنجره زیر را که یوزرتان به آن اضافه شده است را Apply کنید.
وب سایت توسینسو

در نهایت در CMD دستور gpupdate /force را وارد کنید.
خداوند برکتے عظیم به نام "زندگے" به تو بخشیده است . تو چه چیزے به او تقدیم می کنے ؟ هر روز چیــزے هر چند کوچک به او تقدیم کن ، مقداری عشق به مخلوقاتش . . .
فرهاد خانلری
در همون آدرس Secpol.msc مطابق تصویر زیر دقت کنید یوزر مورد نظرتون در این گزینه نباشه که اگر بود شما remove کنید
the sign-in method you're trying to use isn't allowed

خداوند برکتے عظیم به نام "زندگے" به تو بخشیده است . تو چه چیزے به او تقدیم می کنے ؟ هر روز چیــزے هر چند کوچک به او تقدیم کن ، مقداری عشق به مخلوقاتش . . .
  • انتخاب شده به عنوان جواب توسط 1 نفر
prober
ممنون جناب خانلری ولی همونطور که در توضیحاتم گفتم من همه این مراحل رو رفتم . مشکل حل نشد. حتی با یوزر Administartor دامین کنترلر لاگین نمیشه .فقط نمی دونم لزومی داره ری استارت کنم سرور DC رو یا نه؟ با این حال آخر وقت کاری ری استارت می کنم ببینم مشکل حل میشه یا نه.
کسانی که عاشـق کیفیت اند بیشتر از کسانی که متخصص کیفیت اند باعث بهبود کیفیت می شوند. - پروفسور کندو- کتاب Human Motivation
فرهاد خانلری
فقط gpupdate /force رو پیشنهاد شده ولی ممکنه با ریست مشکلتون برطرف شه جالب اینجاست که تو نت هم بگردید راه حل دیگه ای برای این مشکل در نظر گرفته نشده.
خداوند برکتے عظیم به نام "زندگے" به تو بخشیده است . تو چه چیزے به او تقدیم می کنے ؟ هر روز چیــزے هر چند کوچک به او تقدیم کن ، مقداری عشق به مخلوقاتش . . .
زمانی که با یوزر administrator ریموت زدید دستور rsop.msc رو در run وارد کنید و در پنجره باز شده به مسیر زیر برید:

Computer configuration >Windows Settings >Security Settings >Local Policies >User Right Assignment

Allow log on locally و Deny log on locally عکس بگیرید و در ادامه قرار بدید
انیشتین: هیچوقت چیزی رو خوب نفهمیدی مگر اینکه بتونی اون رو برای مادربزرگت توضیح بدی :D
prober
تصویر مربوط به Allow logon locally رو که در پست سوالم همون اول گذاشتم (همون مسیر رو رفتم به خدا).
پالیسی Deny logon ... ، در شاخه Default Domain Controller کلا مقدارش UnDefined هست اینم تصویر Deny log on locally:
وب سایت توسینسو


کسانی که عاشـق کیفیت اند بیشتر از کسانی که متخصص کیفیت اند باعث بهبود کیفیت می شوند. - پروفسور کندو- کتاب Human Motivation
درسته که شما Allow logon locally رو در Default Domain Controller Policy چک میکنید ولی ممکن هست که جای دیگه پالیسی اینچنینی تنظیم کرده باشید که اولویتش نسبت به پالیسی های Default Domain Controller Policy بالاتر باشه و اون اعمال بشه !!! پس نمیشه بگید که هر پالیسی در Default Domain Controller Policy اعمال کنید پس دقیقا به سرور اعمال میشه . فکر میکنم دلیل اینکه مهندس خانلری هم گفتند از secpol.msc استفاده کنید همین هست. شما از طریق secpol.msc که ایشون فرمودند یکبار دیگه Allow logon locally رو چک کنید.
انیشتین: هیچوقت چیزی رو خوب نفهمیدی مگر اینکه بتونی اون رو برای مادربزرگت توضیح بدی :D
  • انتخاب شده به عنوان جواب توسط 1 نفر
prober
اَ...... چه جالب!!! نمیدونستم واقعا دستتون درد نکنه آره فرق داره. آخه ما که توی پالیسی های پیش فرض تغییری نداده بودیم و پالیسی جدید هم تعریف نکردیم چه جوری این جوری شده؟!!!
اینم تصویر Deny Logon Locally :
وب سایت توسینسو

حالا باید Domain users رو حذف کنم دیگه ؟
کسانی که عاشـق کیفیت اند بیشتر از کسانی که متخصص کیفیت اند باعث بهبود کیفیت می شوند. - پروفسور کندو- کتاب Human Motivation
زمانی که با یوزر administrator ریموت زدید دستور rsop.msc رو در run وارد کنید و در پنجره باز شده به مسیر زیر برید:

Computer configuration >Windows Settings >Security Settings >Local Policies >User Right Assignment

در تصویر زیر یک قسمتی رو مشخص کردم (در ستون Source GPO) ، اونجا مینویسه که این پالیسی از کدوم Group Policy Object به این سرور اعمال شده شما همین که اسم این GPO رو ببینید متوجه میشید که اشکال کارتون از کجا بوده و اون رو غیر فعال می کنید یا پالیسی موجود داخل اون رو پاک کنید تا دیگه تداخلی با Allow logon locally در Default Domain Controller Policy ایجاد نکنه.
وب سایت توسینسو

انیشتین: هیچوقت چیزی رو خوب نفهمیدی مگر اینکه بتونی اون رو برای مادربزرگت توضیح بدی :D
  • انتخاب شده به عنوان جواب توسط 1 نفر
پاسخ شما
برای ارسال پاسخ خود وارد شوید.
تنظیمات حریم خصوصی
تائید صرفنظر
×

تو می تونی بهترین نتیجه رو تضمینی با بهترین های ایران بدست بیاری ، پس مقایسه کن و بعد خرید کن : فقط توی جشنواره بهاره می تونی امروز ارزونتر از فردا خرید کنی ....