در توسینسو تدریس کنید

و

با دانش خود درآمد کسب کنید

mahdi2008s

سياه ماندن Background صفحه دسكتاپ تحت دامين

با سلام Background صفحه دسكتاپ كامپيوترهاي تحت دامين توسط گروپ پاليسي عوض كردم . حالا كه ميخوام به حالت عادي برگردن صفحه دسكتاپ اكثر كامپيوترها سياه و غير قايل تعويضه بايد چكار كنم ممنون

#سياه #دسكتاپ
لذت یادگیری با توسینسو
به عنوان شخصی که مدت هاست از سایت توسینسو استفاده می کنم باید بگم که واقعاً یکی از بهترین مرجع ها برای ارتقاء دانش شخصی هست. دوره های سایت، راهکارها و مطالب، همگی عالی هستند.
مهدی عسکری

سلام دوست عزیز

در محیط run عبارت regedit رو تایپ کنید و به مسیر زیر برید

HKEYCURRENTUSER\Control Panel\Desktop

سپس Wallpaper رو پیدا کنید و اگر خالی بود مسیر فایلی که قرار هست بکگراند بشه رو بهش بدبد و اگر عکس مورد نظرتون در شبکه قرار داره باید تمام یوزرها به اون فولر دسترسی داشته باشند.

Together We Grow
mahdi2008s

سلام دوست عزیز

در محیط run عبارت regedit رو تایپ کنید و به مسیر زیر برید

HKEYCURRENTUSER\Control Panel\Desktop

**************************************8

سلام دوست عزيز ممنون از راهنمايي ولي مشكل من اينه :

من تو گروپ پاليسي No Config رو انتخاب كردم ميخوام كاربرام خودشون عكس دسكتاپ رو عوض كنن وقتي هم با يوزر جديد وارد ميشم همه چي درسته و يوزر جديد ميتونه صفحه دسكتاپو عوض كنه ولي با يوزر خودشون كه وارد مشين به اين مشكل بر ميخورن و صفحه همينطور سياه ميمونه

مهدی عسکری

در طرف کلاینت از دستور gpupdate /force استفاده کنید ببینید میتونن تغییر بدن

Together We Grow
mahdi2008s

اين كارم كردم حتي از دامين خارج كردم يه باره ديگه وصل شدم واقعا خودم موندم داستان چيه

مهدی عسکری

شما در صفحه ی تنظیمات پالیسی دو تا گزینه دارید:

Desktop Wallpaper

Allow only bitmapped Wallpaper

ببینید هر دو رو not configured یا disable باشن

Together We Grow
mahdi2008s

جفتش رو Not Configure هستش

مهدی عسکری

عجبا :D

این مسیر رو هم چک کنید:

User Configuration Administrative Templates Control Panel Personalization “Prevent changing desktop background

Together We Grow
mahdi2008s

شرمنده اين مسير و كجا دنبال كنم ؟؟؟؟؟؟؟؟

مهدی عسکری

در group policy که برید

User Configuration\Administrative Templates\Control Panel\Personalization\

بعد در سمت راست صفحه Prevent changing desktop background رو تنظیم کنید

Together We Grow
mahdi2008s

اونم روي Not Configur هستش روي سرور 2008 مسيرش User Configured\Policies\Control Panel\Display نميدونم واقعا قاطي كردم

دوست عزیز یکبار policy رو disable و بعد not config کنید ببینید حل میشه

تا قله راهی نیست !!!
mahdi2008s

سلام دوست عزيز

اونكارم كردم كلا ريست كردم

پاسخ شما
برای ارسال پاسخ خود وارد شوید.
از سرتاسر توسینسو
تنظیمات حریم خصوصی
تائید صرفنظر
×

تو می تونی بهترین نتیجه رو تضمینی با بهترین های ایران بدست بیاری ، پس مقایسه کن و بعد خرید کن : فقط توی جشنواره تابستانه می تونی امروز ارزونتر از فردا خرید کنی ....