در توسینسو تدریس کنید

و

با دانش خود درآمد کسب کنید

ahaqiqat

INTER VLAN ROUTING

سلام من یه سناریو ران کردم برای intervlan routing البته با روتر نمیدونم چرا نمیشه دو تا سیستم همدیگر رو ping کنن. به نظر همه کانقیگ ها درسته باز ببینید اصلا این سناریو درست طراحی شده و مشکلش کجاست.ممنون

کانفیگ روتر :

interface GigabitEthernet0/0

no ip address

duplex auto

speed auto

interface GigabitEthernet0/0.100

encapsulation dot1Q 100

ip address 192.168.1.1 255.255.255.0

interface GigabitEthernet0/1

no ip address

duplex auto

speed auto

interface GigabitEthernet0/1.200

encapsulation dot1Q 200

ip address 192.168.2.1 255.255.255.0

کانفیک سوئیچ سمت راست :

interface FastEthernet0/1

switchport access vlan 100

switchport mode access

interface GigabitEthernet0/1

switchport trunk encapsulation dot1q

switchport mode trunk

interface Vlan1

no ip address

shutdown

interface Vlan100

no ip address

ip classless

کانفیک سوئیچ سمت چپ:

#پیاده_سازی_intervlan_routing
لذت یادگیری با توسینسو
به عنوان شخصی که مدت هاست از سایت توسینسو استفاده می کنم باید بگم که واقعاً یکی از بهترین مرجع ها برای ارتقاء دانش شخصی هست. دوره های سایت، راهکارها و مطالب، همگی عالی هستند.
همایون ب

کانفیگ که انجام دادید اینجا بزارید

ahaqiqat

حل شد ممنون فهیمدم مشکل کجا بود.

هر وقت مهارت و تخصص رو از طریق آموزش یاد بگیری موفقیت همراهش هست. رمز موفقیت هر انسان و هر ملتی آموزش آن مردم در هر سن و دوره ای خواهد بود.

router on stick مخواستی کار کنی آمدی دو تا اینترفیس جدا از هم تقسیم کردی

interface GigabitEthernet0/0

interface GigabitEthernet0/1

از این دو جدا جدا زیر اینترفیس ساختی یک اینترفیس کافی هست

*ای قـوم بــه حج رفتـه کجایید کجایید* *معشــوق همیــن جـاست بیایید بیایید* *معشــوق تــو همسـایه و دیــوار به دیوار* *در بادیه ســـرگشته شمـــا در چــه هوایید* *گــر صـــورت بی‌صـــورت معشـــوق ببینیــد* *هــم خـــواجه و هــم خانه و هم کعبه شمایید* *ده بـــــار از آن راه بـــدان خـــانه بـــرفتیــــد* *یــک بـــار از ایـــن خانــه بــر این بام برآیید* *آن خانــــه لطیفست نشان‌هـــاش بگفتیــد* *از خــواجــــه آن خــــانـــــه نشانـــی بنماییـــد* *یک دستـــه گــل کــو اگـــر آن بـــــاغ بدیدیت* *یک گـــوهر جــــان کـــو اگـــر از بحر خدایید* *با ایــــن همـه آن رنج شما گنج شما باد* *افسوس که بر گنج شما پرده شمایید*
ahaqiqat

نه وقتی دو تا subinterface از یه اینترفیس میسازم ping نداره.و چون دو تا اینترفیس دارم باید برای هر کدوم یه subinerface بسازم تا بتونن vlan ها هم رو ببینن.من زدم نشد.

هر وقت مهارت و تخصص رو از طریق آموزش یاد بگیری موفقیت همراهش هست. رمز موفقیت هر انسان و هر ملتی آموزش آن مردم در هر سن و دوره ای خواهد بود.

می تونید از لینک های زیر استفاده کنید :

InterVLAN Routing - برقراری ارتباط بین VLANها با استفاده از روتر - Router on Stick

کانال اختصاصی من در تلگرام https://telegram.me/ghanbarinetwork
پاسخ شما
برای ارسال پاسخ خود وارد شوید.
از سرتاسر توسینسو
تنظیمات حریم خصوصی
تائید صرفنظر
×

تو می تونی بهترین نتیجه رو تضمینی با بهترین های ایران بدست بیاری ، پس مقایسه کن و بعد خرید کن : فقط توی جشنواره تابستانه می تونی امروز ارزونتر از فردا خرید کنی ....