سعید روحانی

مشکلات Rule پیشفرض ، کم نشدن ترافیک و خطای Not Responding در Kerio

سلام ، چهار تا مشکل دارم با کریو :
  1. داخل رول دیفالت internet (nat) هستش که من وقتی اون رو از کار میندازم و میام یک رول جدید برای یوزر تعریف میکنم دقیقا عین ویدئو ها هیچ کدوم از کاربرانم به اینترنت دسترسی ندارن
  2. چرا کاربرانم وقتی وارد سایت های https میشند هیچ کجا ردی ازشون نیست و هیچ ترافیکی ازشون کم نمیشه؟
  3. این not logged in دقیقا چرا هست؟( من تمام تیک های رولهایی رو که بصورت not login رو برداشتم ولی بازم هست
  4. سرور کریو 8.4.2 که من دارم هر پنج دقیقه کار خطای the server is not responding میده و کل سرور از کار میفته

دوستان اگه با ورژن خاصی کار میکنند که مشکلات کمتری رو توش دیدن بگن تا منم از اون استفاده کنمو کریو رو از ابتدا بچینم ، پیشاپیش تشکر

#مشکل_kerio_control_و_سایت_های_https #راه_اندازی_اکانتینگ_در_kerio_control #نصب_و_راه_اندازی_kerio_control #مشکل_kerio_control_و_https
لذت یادگیری با توسینسو
به عنوان شخصی که مدت هاست از سایت توسینسو استفاده می کنم باید بگم که واقعاً یکی از بهترین مرجع ها برای ارتقاء دانش شخصی هست. دوره های سایت، راهکارها و مطالب، همگی عالی هستند.
من نزدیک به یک سال میشه که از نسخ مختلف کریو استفاده میکنم و مدام هم اپگرید میکنم.هیچ مشکلی هم ندارم!!
الان هم حدود یک ماهی میشه که 8.4.2 اومده و من هم اپگرید کردم،هیچ مشکلی هم نداشتم !
شما کریو رو چی نصب کردی؟چقدر منابع دادی؟
و اگر هم از ترافیک رول یک اسکرین شات بذارین شاید بتونم کمکتون کنم
برای مورد3 ،اگر رول هاتونو طوری کانفیگ کردین که همه یوزر ها بدون لاگین کردن به نت دسترسی دارن Not loged in user شامل مصرف اونا میشه.اما اگه طوری کانفیگ کردین که همه پس از لاگین به نت دسترسی دارن و باز هم Not loged in user به شما مصرفی جزیی نشون میده(در حد چند مگ) اما اکتیویتی نمیده،این مشکل من هم بوده که خیلی نگرانش بودم اما بعد از کلی سرچ تو اینترنت به نتیجه ای نرسیدم و فقط تو یک فروم روسی خوندم که این بخاطر درخواست هایه که کاربران قبل از لاگین برای دسترسی به اینترنت داشتن و سرور اونارو ریدایرکت کرده رو لاگین پیج خودش!
سعید روحانی
این یک اسکرین شات از رول ها
وب سایت توسینسو

دوم اینکه CA ست شده برای کریو
سوم اینکه جوین سرور 2012 R2 شده
که همه اینها روی esxi 5.5 نصبه
در ضمن force ssl هم تیکشو برداشتم
anti spoofing هم تیکش رو برداشتم
من فقط رول اول رو غیر فعال میکنم هیچ کاربری از بیرون دامین من نمیتونه اینترنت داشته باشه
(( الان با همین رولها تمام کاربران و سیستم ها به کریو وصل هستند و اینترنت دارن ولی اینجوری باشه خیلی ها بدون یوزر و پسورد میان و استفاده میکنند))
حالا چیکار کنم؟

دلتنگ خودم هستم
دوست عزیز ، حالا که در محیط دامین کار میکنین و CA دارین ، بهتره که تیک Force SSL Secured Connection رو در تب Web Interface بذارین چون اینجوری کاربرانی که در Browser خود Login می کنند از رمز نگاری استفاده می کنند و اگر کسی شبکه را Snif کنه یوزر پسورد همه کاربران که همان یوزر پس ان در AD است را نمی تواند بدست بیاورد و امنیت شبکه رو به فنا بده !!! بر خلاف حالت عادی که با HTTP و Plain text کار میکنه !
نکته دوم: چون از یوزرهای AD استفاده می کنین و کریو با Kerberos به AD وصل میشه ، همونطور که میدونین ماکزیمم اختلاف زمان 5 دقیقه است.پس حتما در قسمت NTP در کریو ادرس NTP Server مربوط به دامین رو بدین و در ESXI خودتون تیک Sync Time هاست با VM رو بردارین که هنگام لاگین کاربران با خطای Incorrect Username or password مواجه نشید.
همونطور که میدونین منطق کار همه فایروال ها اینه که رول ها یکی یکی از بالا به پایین به پکت اعمال میشن پس اولا رول( Internet Access (NAT رو زیر رول All NAT Internet قرار بدین و در قسمت Domains and User Logon در تب Authentication options تیک Always require user to be authenticated when accessing web pages رو بذارید تا هنگام استفاده از اینترنت اول از همه بخواهد که لاگین کنند و بعد اینترنت بده
چک کنین،اگه مشکل حل نشد کامل هدف و توپولوژیتونو توضیح بدید
ITpro باشید
پاسخ شما
برای ارسال پاسخ خود وارد شوید.
تنظیمات حریم خصوصی
تائید صرفنظر
×

تو می تونی بهترین نتیجه رو تضمینی با بهترین های ایران بدست بیاری ، پس مقایسه کن و بعد خرید کن : فقط توی جشنواره بهاره می تونی امروز ارزونتر از فردا خرید کنی ....