تا %60 تخفیف خرید برای 3 نفر با صدور مدرک فقط تا
00 00 00
mojtaba491

عدم روت در نرم افزار Cisco Packet Tracer

سلام من توی این پروژه که پیوست کردم از PC0 نمیتونم روتر دوم با آی پی 20.20.20.2 رو ping کنم ؟

 

لذت یادگیری با توسینسو
به عنوان شخصی که مدت هاست از سایت توسینسو استفاده می کنم باید بگم که واقعاً یکی از بهترین مرجع ها برای ارتقاء دانش شخصی هست. دوره های سایت، راهکارها و مطالب، همگی عالی هستند.
mojtaba491

اینم تصویرش :

عدم روت در نرم افزار Cisco Packet Tracer

YEK MOSAFER

اسکرین شات بدین فایل پکیت تریسر دادین باید برنامشو نصب کنیم تا بتونیم راهنمایی کنیم شما در سناریو دنباله چ موضوعی هستین ؟ احتمالا تو روت نوشتن ها بین دو شبکه IP 10 و 20  ی اشتباهی دارین نوع روتی که میخواین دقیقا چیه ؟ استاتیک یا داینامیک؟

** Update, Backup & Security رمز موفقیت ادمین و پایداری شبکه **
mojtaba491

سلام

من این تنظیمات رو توی روتر اول ست کردم:

hostname Router
spanning-tree mode pvst
interface FastEthernet0/0
ip address 10.10.10.2 255.255.255.0

interface FastEthernet0/1
ip address 20.20.20.1 255.255.255.0

ip route 40.40.40.0 255.255.255.0 20.20.20.2 

 

سلام

شما یه روت برگشت هم از روتر 2 به نتورک 10.10.10.0/24 نیاز دارید.

برید روی روتر 2 و یک روت دستی به مقصد سابنت 10.10.10.0/24 به آی پی 20.20.20.1 بزنید

mojtaba491

سلام

بازم جواب نمیده.

من میخوام PC0 و PC1 بتونن همدیگه رو Ping کنن. همچنین از روی هر PC بتونم تمامی روتر های دیگه رو Ping کنم.

فایل پروژه رو که توی Packet Tracer هستش قبلا گذاشتم. شما یا کسی از دوستان میتونه ایرادش رو برطرف کنم و برام بزاره؟ ممنون میشم.

mojtaba491

حل شد.

تنظیمات روتر ها باید به این صورت باشه:

Router3

interface FastEthernet0/0
ip address 10.10.10.2 255.255.255.0
interface FastEthernet0/1
ip address 20.20.20.1 255.255.255.0

ip route 30.30.30.0 255.255.255.0 20.20.20.2
ip route 40.40.40.0 255.255.255.0 20.20.20.2

===================================

Router7

interface FastEthernet0/0
ip address 20.20.20.2 255.255.255.0
interface FastEthernet0/1
ip address 30.30.30.1 255.255.255.0

ip route 10.10.10.0 255.255.255.0 20.20.20.1 
ip route 40.40.40.0 255.255.255.0 30.30.30.2 

====================================

Router6

interface FastEthernet0/0
ip address 40.40.40.1 255.255.255.0
interface FastEthernet0/1
ip address 30.30.30.2 255.255.255.0

ip route 10.10.10.0 255.255.255.0 30.30.30.1 
ip route 20.20.20.0 255.255.255.0 30.30.30.1 

 

پاسخ شما
برای ارسال پاسخ خود وارد شوید.