تا %60 تخفیف خرید برای 7 نفر با صدور مدرک فقط تا
00 00 00
آرش ترابی

لود بالانسینگ و VPN server

سلام وقت بخیر دوستان من یه سناریو به صورت شکل زیر دارم که هم Failover و LoadBalance در اون هستش و هم VPN server راه ندازی شده ولی مشکلی که دارم اینه ، زمانی که وی پی ان میزنم و نمیتونم به هیچ یک از منابع شبکه دسترسی داشته باشم

 لود بالانسینگ و VPN server

اینم کانفیگ روتر :

/ip firewall mangle
add action=change-mss chain=forward new-mss=1360 passthrough=yes protocol=tcp \
    tcp-flags=syn
add action=mark-connection chain=input connection-mark=no-mark in-interface=\
    Sabanet new-connection-mark=Sabanet passthrough=yes
add action=mark-connection chain=input connection-mark=no-mark in-interface=\
    Shatel new-connection-mark=Shatel passthrough=yes
add action=mark-connection chain=prerouting connection-mark=no-mark \
    dst-address-type=!local in-interface-list=LB new-connection-mark=Sabanet \
    passthrough=yes per-connection-classifier=both-addresses-and-ports:2/0
add action=mark-connection chain=prerouting connection-mark=no-mark \
    dst-address-type=!local in-interface-list=LB new-connection-mark=Shatel \
    passthrough=yes per-connection-classifier=both-addresses-and-ports:2/1
add action=mark-routing chain=prerouting connection-mark=Sabanet \
    in-interface-list=LB new-routing-mark=Sabanet passthrough=yes
add action=mark-routing chain=prerouting connection-mark=Shatel \
    in-interface-list=LB new-routing-mark=Shatel passthrough=yes
add action=mark-routing chain=output connection-mark=Sabanet \
    new-routing-mark=Sabanet passthrough=yes
add action=mark-routing chain=output connection-mark=Shatel new-routing-mark=\
    Shatel passthrough=yes
add action=mark-routing chain=prerouting dst-address=8.8.4.4 \
    new-routing-mark=Sabanet passthrough=yes
add action=mark-routing chain=prerouting dst-address=4.2.2.2 \
    new-routing-mark=Shatel passthrough=yes

 
لذت یادگیری با توسینسو
به عنوان شخصی که مدت هاست از سایت توسینسو استفاده می کنم باید بگم که واقعاً یکی از بهترین مرجع ها برای ارتقاء دانش شخصی هست. دوره های سایت، راهکارها و مطالب، همگی عالی هستند.
پاسخ شما
برای ارسال پاسخ خود وارد شوید.