مجید امامی پور
کارشناس ارشد شبکه های سیسکو

آموزش راه اندازی VOIP در Packet Tracer

سناریو voip :

دوره های شبکه، برنامه نویسی، مجازی سازی، امنیت، نفوذ و ... با برترین های ایران


راه اندازی VOIP در Packet Tracer

در این سناریو راه اندازی Voip در Packet Tracer را انجام می دهیم . برای راه اندازی این سناریو از یک عدد روتر 2811 و یک سوییچ 2960 و سه عدد IP Phone و 5 عدد کامپیوتر استفاده می کنیم .در این سناریو از دو رنج ip استفاده شده که نماینگر دو شبکه مجزا در سوییچ است که همزمان به درستی عمل می کند و از DHCP استفاده شده است .ابتدا ارتباطات بین سوییچ و تلفن ها و ... برقرار کرده به صورت شکل بالا و سپس بر روی تلفن ها کلیک می کنیم (شکل 2 ) و با Drag کردن اداپتور تلفن ها را روشن کرده و پس از آن ارتباط بین سوییچ و تلفن برقرار می شود (شکل 3 ).


شکل شماره 2
شکل شماره 3

پس از آن به پیکربندی سوییچ می پردازیم . ابتدا پورتی که متصل به روتر است را به حالت Trunk تغییر می دهیم تا ترافیک بین vlan ها را انتقال بدهد مانند دستور زیر :

SW1(config)#interface fastEthernet 0/1

SW1(config-if)#switchport mode trunk

سپس باید پورتهایی که به تلفن متصل است به یک vlan و لپ تاپ ها را به vlan دیگری اختصاص بدهیم که در این سناریو برای Voip از vlan 1 استفاده شده است و برای شبکه 172.16.10.0 که برای لپ تاپ ها است از vlan 10 استفاده شده است . برای ساخت vlan مطابق دستور زیر عمل می کنیم :

SW1(config)#vlan 10

SW1(config-vlan)#name DATA

پورت 5 و 6 سوییچ متصل به لپ تاپ ها است و با دستور زیر این پورت ها را به vlan 10 اختصاص می دهیم :

SW1(config)#in ra fa 0/5-6

SW1(config-if-range)#switchport mode access

SW1(config-if-range)#switchport access vlan 10

پس از این کار باید پورتهایی که به تلفن ها متصل است را به حالت Trunk تغییر داده و سپس دسترسی voice رو در Vlan 1 فعال کنیم مانند دستور زیر :

SW1(config)#in ra fa 0/2-4

SW1(config-if-range)#switchport mode trunk

SW1(config-if-range)#switchport voice vlan 1

با این کار ما توانستیم ترافیک بین تلفن و کامپیوتر های موجود در شبکه 192.168.10.0 را جدا کنیم و در پایان کلیه تنظیمات اعمال شده را چک می کنیم مانند شکل 4 .


شکل شمازه 4

حال به پیکر بندی روتر می پردازیم ابتدا باید اینترفیس متصل به سوییچ را IP بدهیم که در این سناریو از 192.168.10.1 استفاده شده است که برای شبکه 192.168.10.0 نقش gateway را ایفا می کند مانند دستورات زیر :

R1#conf t

R1(config)#interface fastEthernet 0/0

R1(config-if)#ip address 192.168.10.1 255.255.255.0

R1(config-if)#no Shutdown

سپس باید یک gateway دیگر برای شبکه 172.16.10.0 ایجاد کنیم که در این سناریو از اینترفیس مجازی استفاده کرده ایم مانند دستورات زیر :

R1(config)#interface fastEthernet 0/0.1

R1(config-subif)#encapsulation dot1Q 10

R1(config-subif)#ip address 172.16.10.1 255.255.255.0

R1(config-subif)#no shutdown
سناریو voip  :
 
||راه اندازی VOIP در Packet Tracer::http://tosinso.com/files/get/820d5759-1459-4926-b9f8-72f2a4520d1a||
در این سناریو راه اندازی Voip  در Packet Tracer را انجام می دهیم . برای راه اندازی این سناریو از یک عدد روتر 2811 و یک سوییچ 2960 و سه عدد IP Phone  و 5 عدد کامپیوتر استفاده می کنیم .در این سناریو از دو رنج ip  استفاده شده که نماینگر دو شبکه مجزا در سوییچ است که همزمان به درستی عمل می کند و از DHCP استفاده شده است .ابتدا ارتباطات بین سوییچ و تلفن ها و ... برقرار کرده به صورت شکل بالا و سپس بر روی تلفن ها کلیک می کنیم  (شکل 2 ) و با Drag کردن اداپتور تلفن ها را روشن کرده و پس از آن ارتباط بین سوییچ و تلفن برقرار می شود (شکل 3 ).
 
||شکل شماره 2 ::http://tosinso.com/files/get/f64679b9-00ba-480b-984e-b5ea921e5c5e||

||شکل شماره 3 ::http://tosinso.com/files/get/22b86b30-0551-4d58-968a-01be876927d2||

پس از آن به پیکربندی سوییچ می پردازیم . ابتدا پورتی که متصل به روتر است را به حالت Trunk تغییر می دهیم تا ترافیک بین vlan  ها را انتقال بدهد مانند دستور زیر : 
<left>
SW1(config)#interface fastEthernet 0/1
SW1(config-if)#switchport mode trunk  
<left>
سپس باید پورتهایی که به تلفن متصل است به یک vlan  و لپ تاپ ها را به vlan دیگری اختصاص بدهیم که در این سناریو برای Voip از vlan 1 استفاده شده است و برای شبکه 172.16.10.0  که برای لپ تاپ ها است از vlan 10  استفاده شده است . برای ساخت vlan  مطابق دستور زیر عمل می کنیم : 
<left>
SW1(config)#vlan 10
SW1(config-vlan)#name DATA
<left>
پورت 5 و 6 سوییچ متصل به لپ تاپ ها است و با دستور زیر این پورت ها را به  vlan 10 اختصاص می دهیم : 
<left>
SW1(config)#in ra fa 0/5-6
SW1(config-if-range)#switchport mode access
SW1(config-if-range)#switchport access vlan 10
<left>
پس از این کار باید پورتهایی که به تلفن ها متصل است را به حالت Trunk  تغییر داده و سپس دسترسی voice رو در Vlan  1 فعال کنیم مانند دستور زیر : 
<left>
SW1(config)#in ra fa 0/2-4
SW1(config-if-range)#switchport  mode  trunk
SW1(config-if-range)#switchport voice vlan 1
<left>
با این کار ما توانستیم ترافیک بین تلفن و کامپیوتر های موجود در شبکه 192.168.10.0 را جدا کنیم و در پایان کلیه تنظیمات اعمال شده را چک می کنیم مانند شکل 4 .
  
||شکل شمازه 4::http://tosinso.com/files/get/16526cf0-fd38-4dcd-b222-46ff62061ccb||

حال به پیکر بندی روتر می پردازیم ابتدا باید اینترفیس متصل به سوییچ را IP بدهیم که در این سناریو از 192.168.10.1  استفاده شده است که برای شبکه 192.168.10.0 نقش gateway  را ایفا می کند مانند دستورات زیر : 

<left>
R1#conf t
R1(config)#interface fastEthernet 0/0  
R1(config-if)#ip address 192.168.10.1 255.255.255.0
R1(config-if)#no Shutdown
<left>
سپس باید یک gateway دیگر برای شبکه 172.16.10.0  ایجاد کنیم که در این سناریو از اینترفیس مجازی استفاده کرده ایم مانند دستورات زیر : 
<left>
R1(config)#interface fastEthernet 0/0.1
R1(config-subif)#encapsulation dot1Q 10
R1(config-subif)#ip address 172.16.10.1 255.255.255.0
R1(config-subif)#no shutdown
<left>

||http://tosinso.com/files/get/d271b02b-b537-4742-af1f-f1ee90ac805f||

 برای این سناریو دو DHCP Pool  در نظر گرفته ایم اولی با عنوان Voice  جهت تلفن ها و کامپیوتر های متصل به شبکه 192.168.10.0 و دیگری با عنوان Data برای لپ تاپ های متصل به شبکه 172.16.10.0 مانند شکل زیر : 

 ||http://tosinso.com/files/get/604925b2-5691-4a80-8967-0d7346eb911a||

پس از این کار به سراغ سیستم ها می رویم و چک میکنیم که از DHCP  می توانند IP بگیرند یا خیر مانند تصویر زیر : 

  ||http://tosinso.com/files/get/60a31357-ccb8-4a81-8c0d-6b0cd7f57d8e||

||http://tosinso.com/files/get/baf8635c-4fb0-4679-8fa0-dd3d5ce289c1||

همانطور که  در تصاویر مشخص است کلیه ارتباط برقرار است و هم چنین DHCP هم به درستی عمل می کند حال نوبت به تنظیمات تلفن ها است که برای این کار مراحل زیر را دنبال کنید :
ابتدا باید سرویس تلفن را در روتر فعال کنیم که با دستور زیر انجام می شود : 
<left>
R1(config)#telephony-service
R1(config-telephony)#max-Ephones 5     
R1(config-telephony)#max-dn  5
R1(config-telephony)#ip source-address 192.168.10.1 port 2000
R1(config-telephony)#auto assign 4 to 6
R1(config-telephony)#auto assign 1 to 5
R1(config-telephony)#exi
<left>
سرویس تلفن را برای 5 عدد تلفن فعال کردیم و حالا نوبت به شماره دادن به تلفن ها است که طبق دستورات زیر انجام می دهیم : 
<left>
R1(config)#ephone-dn 1
R1(config-ephone-dn)#number 54001
R1(config-ephone-dn)#exit
<left>
شماره تلفن 54001 به اولین تلفن که در شبکه Register  شده اختصاص یافت حال باید برای دو تلفن دیگر نیز شماره اختصاص بدهیم : 
<left>
R1(config)#ephone-dn 2
R1(config-ephone-dn)#number 54002
R1(config-ephone-dn)#exit
R1(config)#ephone-dn 3
R1(config-ephone-dn)#number 54003
R1(config-ephone-dn)#exit
<left>
کلیه تنظیمات تلفن ها و سرویس تلفنی هم انجام شد و پس از گذشت چند ثانیه باید تلفن ها در روتر رجیستر شوند مانند تصویر زیر : 

||http://tosinso.com/files/get/afe9e7e3-53e5-453f-a511-07ff7d456539||
 
حال برای تلفن زدن کافی است که روی یک تلفن کلیک کرده و به Gui رفته و روی گوشی کلیک کنید و سپس شروع به شماره گیری نمایید بطور مثال 54002 را از تلفن 54001 شماره گیری نماییم مانند تصویر زیر :

||http://tosinso.com/files/get/9a0d2c1f-6a98-4b53-9e82-c2945ca6c63c||
 
در اینجا مشاهده می کنید که تلفن 54002 یک تماس دریافتی از 54001 دارد که با کلیک بر روی گوشی ارتباط برقرار می شود و روی مانیتور نمایش داده می شود  مانند تصویر زیر : 
 
||http://tosinso.com/files/get/9a08fd0a-2931-4777-b19a-d8645b4de6e7||

و پس از قطع کردن ارتباط تلفنی بصورت شکل زیر نشان داده می شود :
 
||http://tosinso.com/files/get/3f89102b-2614-48c8-a78f-a20cb7d32435||

پس از رجیستر شدن تلفن ها ادرس مک آنها بر روی روتر ذخیره می گردد مانند تصویر زیر : 
||http://tosinso.com/files/get/70eb1205-59f7-4fb5-bdb6-9e7ac2b15f60||

نویسنده : مجید امامی  
منبع : |جزیره ویپ وب سایت توسینسو::https://voip.tosinso.com|
هرگونه نشر و کپی برداری بدون ذکر منبع و نام نویسنده دارای اشکال اخلاقی می باشد

برای این سناریو دو DHCP Pool در نظر گرفته ایم اولی با عنوان Voice جهت تلفن ها و کامپیوتر های متصل به شبکه 192.168.10.0 و دیگری با عنوان Data برای لپ تاپ های متصل به شبکه 172.16.10.0 مانند شکل زیر :

سناریو voip  :
 
||راه اندازی VOIP در Packet Tracer::http://tosinso.com/files/get/820d5759-1459-4926-b9f8-72f2a4520d1a||
در این سناریو راه اندازی Voip  در Packet Tracer را انجام می دهیم . برای راه اندازی این سناریو از یک عدد روتر 2811 و یک سوییچ 2960 و سه عدد IP Phone  و 5 عدد کامپیوتر استفاده می کنیم .در این سناریو از دو رنج ip  استفاده شده که نماینگر دو شبکه مجزا در سوییچ است که همزمان به درستی عمل می کند و از DHCP استفاده شده است .ابتدا ارتباطات بین سوییچ و تلفن ها و ... برقرار کرده به صورت شکل بالا و سپس بر روی تلفن ها کلیک می کنیم  (شکل 2 ) و با Drag کردن اداپتور تلفن ها را روشن کرده و پس از آن ارتباط بین سوییچ و تلفن برقرار می شود (شکل 3 ).
 
||شکل شماره 2 ::http://tosinso.com/files/get/f64679b9-00ba-480b-984e-b5ea921e5c5e||

||شکل شماره 3 ::http://tosinso.com/files/get/22b86b30-0551-4d58-968a-01be876927d2||

پس از آن به پیکربندی سوییچ می پردازیم . ابتدا پورتی که متصل به روتر است را به حالت Trunk تغییر می دهیم تا ترافیک بین vlan  ها را انتقال بدهد مانند دستور زیر : 
<left>
SW1(config)#interface fastEthernet 0/1
SW1(config-if)#switchport mode trunk  
<left>
سپس باید پورتهایی که به تلفن متصل است به یک vlan  و لپ تاپ ها را به vlan دیگری اختصاص بدهیم که در این سناریو برای Voip از vlan 1 استفاده شده است و برای شبکه 172.16.10.0  که برای لپ تاپ ها است از vlan 10  استفاده شده است . برای ساخت vlan  مطابق دستور زیر عمل می کنیم : 
<left>
SW1(config)#vlan 10
SW1(config-vlan)#name DATA
<left>
پورت 5 و 6 سوییچ متصل به لپ تاپ ها است و با دستور زیر این پورت ها را به  vlan 10 اختصاص می دهیم : 
<left>
SW1(config)#in ra fa 0/5-6
SW1(config-if-range)#switchport mode access
SW1(config-if-range)#switchport access vlan 10
<left>
پس از این کار باید پورتهایی که به تلفن ها متصل است را به حالت Trunk  تغییر داده و سپس دسترسی voice رو در Vlan  1 فعال کنیم مانند دستور زیر : 
<left>
SW1(config)#in ra fa 0/2-4
SW1(config-if-range)#switchport  mode  trunk
SW1(config-if-range)#switchport voice vlan 1
<left>
با این کار ما توانستیم ترافیک بین تلفن و کامپیوتر های موجود در شبکه 192.168.10.0 را جدا کنیم و در پایان کلیه تنظیمات اعمال شده را چک می کنیم مانند شکل 4 .
  
||شکل شمازه 4::http://tosinso.com/files/get/16526cf0-fd38-4dcd-b222-46ff62061ccb||

حال به پیکر بندی روتر می پردازیم ابتدا باید اینترفیس متصل به سوییچ را IP بدهیم که در این سناریو از 192.168.10.1  استفاده شده است که برای شبکه 192.168.10.0 نقش gateway  را ایفا می کند مانند دستورات زیر : 

<left>
R1#conf t
R1(config)#interface fastEthernet 0/0  
R1(config-if)#ip address 192.168.10.1 255.255.255.0
R1(config-if)#no Shutdown
<left>
سپس باید یک gateway دیگر برای شبکه 172.16.10.0  ایجاد کنیم که در این سناریو از اینترفیس مجازی استفاده کرده ایم مانند دستورات زیر : 
<left>
R1(config)#interface fastEthernet 0/0.1
R1(config-subif)#encapsulation dot1Q 10
R1(config-subif)#ip address 172.16.10.1 255.255.255.0
R1(config-subif)#no shutdown
<left>

||http://tosinso.com/files/get/d271b02b-b537-4742-af1f-f1ee90ac805f||

 برای این سناریو دو DHCP Pool  در نظر گرفته ایم اولی با عنوان Voice  جهت تلفن ها و کامپیوتر های متصل به شبکه 192.168.10.0 و دیگری با عنوان Data برای لپ تاپ های متصل به شبکه 172.16.10.0 مانند شکل زیر : 

 ||http://tosinso.com/files/get/604925b2-5691-4a80-8967-0d7346eb911a||

پس از این کار به سراغ سیستم ها می رویم و چک میکنیم که از DHCP  می توانند IP بگیرند یا خیر مانند تصویر زیر : 

  ||http://tosinso.com/files/get/60a31357-ccb8-4a81-8c0d-6b0cd7f57d8e||

||http://tosinso.com/files/get/baf8635c-4fb0-4679-8fa0-dd3d5ce289c1||

همانطور که  در تصاویر مشخص است کلیه ارتباط برقرار است و هم چنین DHCP هم به درستی عمل می کند حال نوبت به تنظیمات تلفن ها است که برای این کار مراحل زیر را دنبال کنید :
ابتدا باید سرویس تلفن را در روتر فعال کنیم که با دستور زیر انجام می شود : 
<left>
R1(config)#telephony-service
R1(config-telephony)#max-Ephones 5     
R1(config-telephony)#max-dn  5
R1(config-telephony)#ip source-address 192.168.10.1 port 2000
R1(config-telephony)#auto assign 4 to 6
R1(config-telephony)#auto assign 1 to 5
R1(config-telephony)#exi
<left>
سرویس تلفن را برای 5 عدد تلفن فعال کردیم و حالا نوبت به شماره دادن به تلفن ها است که طبق دستورات زیر انجام می دهیم : 
<left>
R1(config)#ephone-dn 1
R1(config-ephone-dn)#number 54001
R1(config-ephone-dn)#exit
<left>
شماره تلفن 54001 به اولین تلفن که در شبکه Register  شده اختصاص یافت حال باید برای دو تلفن دیگر نیز شماره اختصاص بدهیم : 
<left>
R1(config)#ephone-dn 2
R1(config-ephone-dn)#number 54002
R1(config-ephone-dn)#exit
R1(config)#ephone-dn 3
R1(config-ephone-dn)#number 54003
R1(config-ephone-dn)#exit
<left>
کلیه تنظیمات تلفن ها و سرویس تلفنی هم انجام شد و پس از گذشت چند ثانیه باید تلفن ها در روتر رجیستر شوند مانند تصویر زیر : 

||http://tosinso.com/files/get/afe9e7e3-53e5-453f-a511-07ff7d456539||
 
حال برای تلفن زدن کافی است که روی یک تلفن کلیک کرده و به Gui رفته و روی گوشی کلیک کنید و سپس شروع به شماره گیری نمایید بطور مثال 54002 را از تلفن 54001 شماره گیری نماییم مانند تصویر زیر :

||http://tosinso.com/files/get/9a0d2c1f-6a98-4b53-9e82-c2945ca6c63c||
 
در اینجا مشاهده می کنید که تلفن 54002 یک تماس دریافتی از 54001 دارد که با کلیک بر روی گوشی ارتباط برقرار می شود و روی مانیتور نمایش داده می شود  مانند تصویر زیر : 
 
||http://tosinso.com/files/get/9a08fd0a-2931-4777-b19a-d8645b4de6e7||

و پس از قطع کردن ارتباط تلفنی بصورت شکل زیر نشان داده می شود :
 
||http://tosinso.com/files/get/3f89102b-2614-48c8-a78f-a20cb7d32435||

پس از رجیستر شدن تلفن ها ادرس مک آنها بر روی روتر ذخیره می گردد مانند تصویر زیر : 
||http://tosinso.com/files/get/70eb1205-59f7-4fb5-bdb6-9e7ac2b15f60||

نویسنده : مجید امامی  
منبع : |جزیره ویپ وب سایت توسینسو::https://voip.tosinso.com|
هرگونه نشر و کپی برداری بدون ذکر منبع و نام نویسنده دارای اشکال اخلاقی می باشد

پس از این کار به سراغ سیستم ها می رویم و چک میکنیم که از DHCP می توانند IP بگیرند یا خیر مانند تصویر زیر :

سناریو voip  :
 
||راه اندازی VOIP در Packet Tracer::http://tosinso.com/files/get/820d5759-1459-4926-b9f8-72f2a4520d1a||
در این سناریو راه اندازی Voip  در Packet Tracer را انجام می دهیم . برای راه اندازی این سناریو از یک عدد روتر 2811 و یک سوییچ 2960 و سه عدد IP Phone  و 5 عدد کامپیوتر استفاده می کنیم .در این سناریو از دو رنج ip  استفاده شده که نماینگر دو شبکه مجزا در سوییچ است که همزمان به درستی عمل می کند و از DHCP استفاده شده است .ابتدا ارتباطات بین سوییچ و تلفن ها و ... برقرار کرده به صورت شکل بالا و سپس بر روی تلفن ها کلیک می کنیم  (شکل 2 ) و با Drag کردن اداپتور تلفن ها را روشن کرده و پس از آن ارتباط بین سوییچ و تلفن برقرار می شود (شکل 3 ).
 
||شکل شماره 2 ::http://tosinso.com/files/get/f64679b9-00ba-480b-984e-b5ea921e5c5e||

||شکل شماره 3 ::http://tosinso.com/files/get/22b86b30-0551-4d58-968a-01be876927d2||

پس از آن به پیکربندی سوییچ می پردازیم . ابتدا پورتی که متصل به روتر است را به حالت Trunk تغییر می دهیم تا ترافیک بین vlan  ها را انتقال بدهد مانند دستور زیر : 
<left>
SW1(config)#interface fastEthernet 0/1
SW1(config-if)#switchport mode trunk  
<left>
سپس باید پورتهایی که به تلفن متصل است به یک vlan  و لپ تاپ ها را به vlan دیگری اختصاص بدهیم که در این سناریو برای Voip از vlan 1 استفاده شده است و برای شبکه 172.16.10.0  که برای لپ تاپ ها است از vlan 10  استفاده شده است . برای ساخت vlan  مطابق دستور زیر عمل می کنیم : 
<left>
SW1(config)#vlan 10
SW1(config-vlan)#name DATA
<left>
پورت 5 و 6 سوییچ متصل به لپ تاپ ها است و با دستور زیر این پورت ها را به  vlan 10 اختصاص می دهیم : 
<left>
SW1(config)#in ra fa 0/5-6
SW1(config-if-range)#switchport mode access
SW1(config-if-range)#switchport access vlan 10
<left>
پس از این کار باید پورتهایی که به تلفن ها متصل است را به حالت Trunk  تغییر داده و سپس دسترسی voice رو در Vlan  1 فعال کنیم مانند دستور زیر : 
<left>
SW1(config)#in ra fa 0/2-4
SW1(config-if-range)#switchport  mode  trunk
SW1(config-if-range)#switchport voice vlan 1
<left>
با این کار ما توانستیم ترافیک بین تلفن و کامپیوتر های موجود در شبکه 192.168.10.0 را جدا کنیم و در پایان کلیه تنظیمات اعمال شده را چک می کنیم مانند شکل 4 .
  
||شکل شمازه 4::http://tosinso.com/files/get/16526cf0-fd38-4dcd-b222-46ff62061ccb||

حال به پیکر بندی روتر می پردازیم ابتدا باید اینترفیس متصل به سوییچ را IP بدهیم که در این سناریو از 192.168.10.1  استفاده شده است که برای شبکه 192.168.10.0 نقش gateway  را ایفا می کند مانند دستورات زیر : 

<left>
R1#conf t
R1(config)#interface fastEthernet 0/0  
R1(config-if)#ip address 192.168.10.1 255.255.255.0
R1(config-if)#no Shutdown
<left>
سپس باید یک gateway دیگر برای شبکه 172.16.10.0  ایجاد کنیم که در این سناریو از اینترفیس مجازی استفاده کرده ایم مانند دستورات زیر : 
<left>
R1(config)#interface fastEthernet 0/0.1
R1(config-subif)#encapsulation dot1Q 10
R1(config-subif)#ip address 172.16.10.1 255.255.255.0
R1(config-subif)#no shutdown
<left>

||http://tosinso.com/files/get/d271b02b-b537-4742-af1f-f1ee90ac805f||

 برای این سناریو دو DHCP Pool  در نظر گرفته ایم اولی با عنوان Voice  جهت تلفن ها و کامپیوتر های متصل به شبکه 192.168.10.0 و دیگری با عنوان Data برای لپ تاپ های متصل به شبکه 172.16.10.0 مانند شکل زیر : 

 ||http://tosinso.com/files/get/604925b2-5691-4a80-8967-0d7346eb911a||

پس از این کار به سراغ سیستم ها می رویم و چک میکنیم که از DHCP  می توانند IP بگیرند یا خیر مانند تصویر زیر : 

  ||http://tosinso.com/files/get/60a31357-ccb8-4a81-8c0d-6b0cd7f57d8e||

||http://tosinso.com/files/get/baf8635c-4fb0-4679-8fa0-dd3d5ce289c1||

همانطور که  در تصاویر مشخص است کلیه ارتباط برقرار است و هم چنین DHCP هم به درستی عمل می کند حال نوبت به تنظیمات تلفن ها است که برای این کار مراحل زیر را دنبال کنید :
ابتدا باید سرویس تلفن را در روتر فعال کنیم که با دستور زیر انجام می شود : 
<left>
R1(config)#telephony-service
R1(config-telephony)#max-Ephones 5     
R1(config-telephony)#max-dn  5
R1(config-telephony)#ip source-address 192.168.10.1 port 2000
R1(config-telephony)#auto assign 4 to 6
R1(config-telephony)#auto assign 1 to 5
R1(config-telephony)#exi
<left>
سرویس تلفن را برای 5 عدد تلفن فعال کردیم و حالا نوبت به شماره دادن به تلفن ها است که طبق دستورات زیر انجام می دهیم : 
<left>
R1(config)#ephone-dn 1
R1(config-ephone-dn)#number 54001
R1(config-ephone-dn)#exit
<left>
شماره تلفن 54001 به اولین تلفن که در شبکه Register  شده اختصاص یافت حال باید برای دو تلفن دیگر نیز شماره اختصاص بدهیم : 
<left>
R1(config)#ephone-dn 2
R1(config-ephone-dn)#number 54002
R1(config-ephone-dn)#exit
R1(config)#ephone-dn 3
R1(config-ephone-dn)#number 54003
R1(config-ephone-dn)#exit
<left>
کلیه تنظیمات تلفن ها و سرویس تلفنی هم انجام شد و پس از گذشت چند ثانیه باید تلفن ها در روتر رجیستر شوند مانند تصویر زیر : 

||http://tosinso.com/files/get/afe9e7e3-53e5-453f-a511-07ff7d456539||
 
حال برای تلفن زدن کافی است که روی یک تلفن کلیک کرده و به Gui رفته و روی گوشی کلیک کنید و سپس شروع به شماره گیری نمایید بطور مثال 54002 را از تلفن 54001 شماره گیری نماییم مانند تصویر زیر :

||http://tosinso.com/files/get/9a0d2c1f-6a98-4b53-9e82-c2945ca6c63c||
 
در اینجا مشاهده می کنید که تلفن 54002 یک تماس دریافتی از 54001 دارد که با کلیک بر روی گوشی ارتباط برقرار می شود و روی مانیتور نمایش داده می شود  مانند تصویر زیر : 
 
||http://tosinso.com/files/get/9a08fd0a-2931-4777-b19a-d8645b4de6e7||

و پس از قطع کردن ارتباط تلفنی بصورت شکل زیر نشان داده می شود :
 
||http://tosinso.com/files/get/3f89102b-2614-48c8-a78f-a20cb7d32435||

پس از رجیستر شدن تلفن ها ادرس مک آنها بر روی روتر ذخیره می گردد مانند تصویر زیر : 
||http://tosinso.com/files/get/70eb1205-59f7-4fb5-bdb6-9e7ac2b15f60||

نویسنده : مجید امامی  
منبع : |جزیره ویپ وب سایت توسینسو::https://voip.tosinso.com|
هرگونه نشر و کپی برداری بدون ذکر منبع و نام نویسنده دارای اشکال اخلاقی می باشد
سناریو voip  :
 
||راه اندازی VOIP در Packet Tracer::http://tosinso.com/files/get/820d5759-1459-4926-b9f8-72f2a4520d1a||
در این سناریو راه اندازی Voip  در Packet Tracer را انجام می دهیم . برای راه اندازی این سناریو از یک عدد روتر 2811 و یک سوییچ 2960 و سه عدد IP Phone  و 5 عدد کامپیوتر استفاده می کنیم .در این سناریو از دو رنج ip  استفاده شده که نماینگر دو شبکه مجزا در سوییچ است که همزمان به درستی عمل می کند و از DHCP استفاده شده است .ابتدا ارتباطات بین سوییچ و تلفن ها و ... برقرار کرده به صورت شکل بالا و سپس بر روی تلفن ها کلیک می کنیم  (شکل 2 ) و با Drag کردن اداپتور تلفن ها را روشن کرده و پس از آن ارتباط بین سوییچ و تلفن برقرار می شود (شکل 3 ).
 
||شکل شماره 2 ::http://tosinso.com/files/get/f64679b9-00ba-480b-984e-b5ea921e5c5e||

||شکل شماره 3 ::http://tosinso.com/files/get/22b86b30-0551-4d58-968a-01be876927d2||

پس از آن به پیکربندی سوییچ می پردازیم . ابتدا پورتی که متصل به روتر است را به حالت Trunk تغییر می دهیم تا ترافیک بین vlan  ها را انتقال بدهد مانند دستور زیر : 
<left>
SW1(config)#interface fastEthernet 0/1
SW1(config-if)#switchport mode trunk  
<left>
سپس باید پورتهایی که به تلفن متصل است به یک vlan  و لپ تاپ ها را به vlan دیگری اختصاص بدهیم که در این سناریو برای Voip از vlan 1 استفاده شده است و برای شبکه 172.16.10.0  که برای لپ تاپ ها است از vlan 10  استفاده شده است . برای ساخت vlan  مطابق دستور زیر عمل می کنیم : 
<left>
SW1(config)#vlan 10
SW1(config-vlan)#name DATA
<left>
پورت 5 و 6 سوییچ متصل به لپ تاپ ها است و با دستور زیر این پورت ها را به  vlan 10 اختصاص می دهیم : 
<left>
SW1(config)#in ra fa 0/5-6
SW1(config-if-range)#switchport mode access
SW1(config-if-range)#switchport access vlan 10
<left>
پس از این کار باید پورتهایی که به تلفن ها متصل است را به حالت Trunk  تغییر داده و سپس دسترسی voice رو در Vlan  1 فعال کنیم مانند دستور زیر : 
<left>
SW1(config)#in ra fa 0/2-4
SW1(config-if-range)#switchport  mode  trunk
SW1(config-if-range)#switchport voice vlan 1
<left>
با این کار ما توانستیم ترافیک بین تلفن و کامپیوتر های موجود در شبکه 192.168.10.0 را جدا کنیم و در پایان کلیه تنظیمات اعمال شده را چک می کنیم مانند شکل 4 .
  
||شکل شمازه 4::http://tosinso.com/files/get/16526cf0-fd38-4dcd-b222-46ff62061ccb||

حال به پیکر بندی روتر می پردازیم ابتدا باید اینترفیس متصل به سوییچ را IP بدهیم که در این سناریو از 192.168.10.1  استفاده شده است که برای شبکه 192.168.10.0 نقش gateway  را ایفا می کند مانند دستورات زیر : 

<left>
R1#conf t
R1(config)#interface fastEthernet 0/0  
R1(config-if)#ip address 192.168.10.1 255.255.255.0
R1(config-if)#no Shutdown
<left>
سپس باید یک gateway دیگر برای شبکه 172.16.10.0  ایجاد کنیم که در این سناریو از اینترفیس مجازی استفاده کرده ایم مانند دستورات زیر : 
<left>
R1(config)#interface fastEthernet 0/0.1
R1(config-subif)#encapsulation dot1Q 10
R1(config-subif)#ip address 172.16.10.1 255.255.255.0
R1(config-subif)#no shutdown
<left>

||http://tosinso.com/files/get/d271b02b-b537-4742-af1f-f1ee90ac805f||

 برای این سناریو دو DHCP Pool  در نظر گرفته ایم اولی با عنوان Voice  جهت تلفن ها و کامپیوتر های متصل به شبکه 192.168.10.0 و دیگری با عنوان Data برای لپ تاپ های متصل به شبکه 172.16.10.0 مانند شکل زیر : 

 ||http://tosinso.com/files/get/604925b2-5691-4a80-8967-0d7346eb911a||

پس از این کار به سراغ سیستم ها می رویم و چک میکنیم که از DHCP  می توانند IP بگیرند یا خیر مانند تصویر زیر : 

  ||http://tosinso.com/files/get/60a31357-ccb8-4a81-8c0d-6b0cd7f57d8e||

||http://tosinso.com/files/get/baf8635c-4fb0-4679-8fa0-dd3d5ce289c1||

همانطور که  در تصاویر مشخص است کلیه ارتباط برقرار است و هم چنین DHCP هم به درستی عمل می کند حال نوبت به تنظیمات تلفن ها است که برای این کار مراحل زیر را دنبال کنید :
ابتدا باید سرویس تلفن را در روتر فعال کنیم که با دستور زیر انجام می شود : 
<left>
R1(config)#telephony-service
R1(config-telephony)#max-Ephones 5     
R1(config-telephony)#max-dn  5
R1(config-telephony)#ip source-address 192.168.10.1 port 2000
R1(config-telephony)#auto assign 4 to 6
R1(config-telephony)#auto assign 1 to 5
R1(config-telephony)#exi
<left>
سرویس تلفن را برای 5 عدد تلفن فعال کردیم و حالا نوبت به شماره دادن به تلفن ها است که طبق دستورات زیر انجام می دهیم : 
<left>
R1(config)#ephone-dn 1
R1(config-ephone-dn)#number 54001
R1(config-ephone-dn)#exit
<left>
شماره تلفن 54001 به اولین تلفن که در شبکه Register  شده اختصاص یافت حال باید برای دو تلفن دیگر نیز شماره اختصاص بدهیم : 
<left>
R1(config)#ephone-dn 2
R1(config-ephone-dn)#number 54002
R1(config-ephone-dn)#exit
R1(config)#ephone-dn 3
R1(config-ephone-dn)#number 54003
R1(config-ephone-dn)#exit
<left>
کلیه تنظیمات تلفن ها و سرویس تلفنی هم انجام شد و پس از گذشت چند ثانیه باید تلفن ها در روتر رجیستر شوند مانند تصویر زیر : 

||http://tosinso.com/files/get/afe9e7e3-53e5-453f-a511-07ff7d456539||
 
حال برای تلفن زدن کافی است که روی یک تلفن کلیک کرده و به Gui رفته و روی گوشی کلیک کنید و سپس شروع به شماره گیری نمایید بطور مثال 54002 را از تلفن 54001 شماره گیری نماییم مانند تصویر زیر :

||http://tosinso.com/files/get/9a0d2c1f-6a98-4b53-9e82-c2945ca6c63c||
 
در اینجا مشاهده می کنید که تلفن 54002 یک تماس دریافتی از 54001 دارد که با کلیک بر روی گوشی ارتباط برقرار می شود و روی مانیتور نمایش داده می شود  مانند تصویر زیر : 
 
||http://tosinso.com/files/get/9a08fd0a-2931-4777-b19a-d8645b4de6e7||

و پس از قطع کردن ارتباط تلفنی بصورت شکل زیر نشان داده می شود :
 
||http://tosinso.com/files/get/3f89102b-2614-48c8-a78f-a20cb7d32435||

پس از رجیستر شدن تلفن ها ادرس مک آنها بر روی روتر ذخیره می گردد مانند تصویر زیر : 
||http://tosinso.com/files/get/70eb1205-59f7-4fb5-bdb6-9e7ac2b15f60||

نویسنده : مجید امامی  
منبع : |جزیره ویپ وب سایت توسینسو::https://voip.tosinso.com|
هرگونه نشر و کپی برداری بدون ذکر منبع و نام نویسنده دارای اشکال اخلاقی می باشد

همانطور که در تصاویر مشخص است کلیه ارتباط برقرار است و هم چنین DHCP هم به درستی عمل می کند حال نوبت به تنظیمات تلفن ها است که برای این کار مراحل زیر را دنبال کنید :

ابتدا باید سرویس تلفن را در روتر فعال کنیم که با دستور زیر انجام می شود :

R1(config)#telephony-service

R1(config-telephony)#max-Ephones 5

R1(config-telephony)#max-dn 5

R1(config-telephony)#ip source-address 192.168.10.1 port 2000

R1(config-telephony)#auto assign 4 to 6

R1(config-telephony)#auto assign 1 to 5

R1(config-telephony)#exi

سرویس تلفن را برای 5 عدد تلفن فعال کردیم و حالا نوبت به شماره دادن به تلفن ها است که طبق دستورات زیر انجام می دهیم :

R1(config)#ephone-dn 1

R1(config-ephone-dn)#number 54001

R1(config-ephone-dn)#exit

شماره تلفن 54001 به اولین تلفن که در شبکه Register شده اختصاص یافت حال باید برای دو تلفن دیگر نیز شماره اختصاص بدهیم :

R1(config)#ephone-dn 2

R1(config-ephone-dn)#number 54002

R1(config-ephone-dn)#exit

R1(config)#ephone-dn 3

R1(config-ephone-dn)#number 54003

R1(config-ephone-dn)#exit

کلیه تنظیمات تلفن ها و سرویس تلفنی هم انجام شد و پس از گذشت چند ثانیه باید تلفن ها در روتر رجیستر شوند مانند تصویر زیر :

سناریو voip  :
 
||راه اندازی VOIP در Packet Tracer::http://tosinso.com/files/get/820d5759-1459-4926-b9f8-72f2a4520d1a||
در این سناریو راه اندازی Voip  در Packet Tracer را انجام می دهیم . برای راه اندازی این سناریو از یک عدد روتر 2811 و یک سوییچ 2960 و سه عدد IP Phone  و 5 عدد کامپیوتر استفاده می کنیم .در این سناریو از دو رنج ip  استفاده شده که نماینگر دو شبکه مجزا در سوییچ است که همزمان به درستی عمل می کند و از DHCP استفاده شده است .ابتدا ارتباطات بین سوییچ و تلفن ها و ... برقرار کرده به صورت شکل بالا و سپس بر روی تلفن ها کلیک می کنیم  (شکل 2 ) و با Drag کردن اداپتور تلفن ها را روشن کرده و پس از آن ارتباط بین سوییچ و تلفن برقرار می شود (شکل 3 ).
 
||شکل شماره 2 ::http://tosinso.com/files/get/f64679b9-00ba-480b-984e-b5ea921e5c5e||

||شکل شماره 3 ::http://tosinso.com/files/get/22b86b30-0551-4d58-968a-01be876927d2||

پس از آن به پیکربندی سوییچ می پردازیم . ابتدا پورتی که متصل به روتر است را به حالت Trunk تغییر می دهیم تا ترافیک بین vlan  ها را انتقال بدهد مانند دستور زیر : 
<left>
SW1(config)#interface fastEthernet 0/1
SW1(config-if)#switchport mode trunk  
<left>
سپس باید پورتهایی که به تلفن متصل است به یک vlan  و لپ تاپ ها را به vlan دیگری اختصاص بدهیم که در این سناریو برای Voip از vlan 1 استفاده شده است و برای شبکه 172.16.10.0  که برای لپ تاپ ها است از vlan 10  استفاده شده است . برای ساخت vlan  مطابق دستور زیر عمل می کنیم : 
<left>
SW1(config)#vlan 10
SW1(config-vlan)#name DATA
<left>
پورت 5 و 6 سوییچ متصل به لپ تاپ ها است و با دستور زیر این پورت ها را به  vlan 10 اختصاص می دهیم : 
<left>
SW1(config)#in ra fa 0/5-6
SW1(config-if-range)#switchport mode access
SW1(config-if-range)#switchport access vlan 10
<left>
پس از این کار باید پورتهایی که به تلفن ها متصل است را به حالت Trunk  تغییر داده و سپس دسترسی voice رو در Vlan  1 فعال کنیم مانند دستور زیر : 
<left>
SW1(config)#in ra fa 0/2-4
SW1(config-if-range)#switchport  mode  trunk
SW1(config-if-range)#switchport voice vlan 1
<left>
با این کار ما توانستیم ترافیک بین تلفن و کامپیوتر های موجود در شبکه 192.168.10.0 را جدا کنیم و در پایان کلیه تنظیمات اعمال شده را چک می کنیم مانند شکل 4 .
  
||شکل شمازه 4::http://tosinso.com/files/get/16526cf0-fd38-4dcd-b222-46ff62061ccb||

حال به پیکر بندی روتر می پردازیم ابتدا باید اینترفیس متصل به سوییچ را IP بدهیم که در این سناریو از 192.168.10.1  استفاده شده است که برای شبکه 192.168.10.0 نقش gateway  را ایفا می کند مانند دستورات زیر : 

<left>
R1#conf t
R1(config)#interface fastEthernet 0/0  
R1(config-if)#ip address 192.168.10.1 255.255.255.0
R1(config-if)#no Shutdown
<left>
سپس باید یک gateway دیگر برای شبکه 172.16.10.0  ایجاد کنیم که در این سناریو از اینترفیس مجازی استفاده کرده ایم مانند دستورات زیر : 
<left>
R1(config)#interface fastEthernet 0/0.1
R1(config-subif)#encapsulation dot1Q 10
R1(config-subif)#ip address 172.16.10.1 255.255.255.0
R1(config-subif)#no shutdown
<left>

||http://tosinso.com/files/get/d271b02b-b537-4742-af1f-f1ee90ac805f||

 برای این سناریو دو DHCP Pool  در نظر گرفته ایم اولی با عنوان Voice  جهت تلفن ها و کامپیوتر های متصل به شبکه 192.168.10.0 و دیگری با عنوان Data برای لپ تاپ های متصل به شبکه 172.16.10.0 مانند شکل زیر : 

 ||http://tosinso.com/files/get/604925b2-5691-4a80-8967-0d7346eb911a||

پس از این کار به سراغ سیستم ها می رویم و چک میکنیم که از DHCP  می توانند IP بگیرند یا خیر مانند تصویر زیر : 

  ||http://tosinso.com/files/get/60a31357-ccb8-4a81-8c0d-6b0cd7f57d8e||

||http://tosinso.com/files/get/baf8635c-4fb0-4679-8fa0-dd3d5ce289c1||

همانطور که  در تصاویر مشخص است کلیه ارتباط برقرار است و هم چنین DHCP هم به درستی عمل می کند حال نوبت به تنظیمات تلفن ها است که برای این کار مراحل زیر را دنبال کنید :
ابتدا باید سرویس تلفن را در روتر فعال کنیم که با دستور زیر انجام می شود : 
<left>
R1(config)#telephony-service
R1(config-telephony)#max-Ephones 5     
R1(config-telephony)#max-dn  5
R1(config-telephony)#ip source-address 192.168.10.1 port 2000
R1(config-telephony)#auto assign 4 to 6
R1(config-telephony)#auto assign 1 to 5
R1(config-telephony)#exi
<left>
سرویس تلفن را برای 5 عدد تلفن فعال کردیم و حالا نوبت به شماره دادن به تلفن ها است که طبق دستورات زیر انجام می دهیم : 
<left>
R1(config)#ephone-dn 1
R1(config-ephone-dn)#number 54001
R1(config-ephone-dn)#exit
<left>
شماره تلفن 54001 به اولین تلفن که در شبکه Register  شده اختصاص یافت حال باید برای دو تلفن دیگر نیز شماره اختصاص بدهیم : 
<left>
R1(config)#ephone-dn 2
R1(config-ephone-dn)#number 54002
R1(config-ephone-dn)#exit
R1(config)#ephone-dn 3
R1(config-ephone-dn)#number 54003
R1(config-ephone-dn)#exit
<left>
کلیه تنظیمات تلفن ها و سرویس تلفنی هم انجام شد و پس از گذشت چند ثانیه باید تلفن ها در روتر رجیستر شوند مانند تصویر زیر : 

||http://tosinso.com/files/get/afe9e7e3-53e5-453f-a511-07ff7d456539||
 
حال برای تلفن زدن کافی است که روی یک تلفن کلیک کرده و به Gui رفته و روی گوشی کلیک کنید و سپس شروع به شماره گیری نمایید بطور مثال 54002 را از تلفن 54001 شماره گیری نماییم مانند تصویر زیر :

||http://tosinso.com/files/get/9a0d2c1f-6a98-4b53-9e82-c2945ca6c63c||
 
در اینجا مشاهده می کنید که تلفن 54002 یک تماس دریافتی از 54001 دارد که با کلیک بر روی گوشی ارتباط برقرار می شود و روی مانیتور نمایش داده می شود  مانند تصویر زیر : 
 
||http://tosinso.com/files/get/9a08fd0a-2931-4777-b19a-d8645b4de6e7||

و پس از قطع کردن ارتباط تلفنی بصورت شکل زیر نشان داده می شود :
 
||http://tosinso.com/files/get/3f89102b-2614-48c8-a78f-a20cb7d32435||

پس از رجیستر شدن تلفن ها ادرس مک آنها بر روی روتر ذخیره می گردد مانند تصویر زیر : 
||http://tosinso.com/files/get/70eb1205-59f7-4fb5-bdb6-9e7ac2b15f60||

نویسنده : مجید امامی  
منبع : |جزیره ویپ وب سایت توسینسو::https://voip.tosinso.com|
هرگونه نشر و کپی برداری بدون ذکر منبع و نام نویسنده دارای اشکال اخلاقی می باشد


حال برای تلفن زدن کافی است که روی یک تلفن کلیک کرده و به Gui رفته و روی گوشی کلیک کنید و سپس شروع به شماره گیری نمایید بطور مثال 54002 را از تلفن 54001 شماره گیری نماییم مانند تصویر زیر :

سناریو voip  :
 
||راه اندازی VOIP در Packet Tracer::http://tosinso.com/files/get/820d5759-1459-4926-b9f8-72f2a4520d1a||
در این سناریو راه اندازی Voip  در Packet Tracer را انجام می دهیم . برای راه اندازی این سناریو از یک عدد روتر 2811 و یک سوییچ 2960 و سه عدد IP Phone  و 5 عدد کامپیوتر استفاده می کنیم .در این سناریو از دو رنج ip  استفاده شده که نماینگر دو شبکه مجزا در سوییچ است که همزمان به درستی عمل می کند و از DHCP استفاده شده است .ابتدا ارتباطات بین سوییچ و تلفن ها و ... برقرار کرده به صورت شکل بالا و سپس بر روی تلفن ها کلیک می کنیم  (شکل 2 ) و با Drag کردن اداپتور تلفن ها را روشن کرده و پس از آن ارتباط بین سوییچ و تلفن برقرار می شود (شکل 3 ).
 
||شکل شماره 2 ::http://tosinso.com/files/get/f64679b9-00ba-480b-984e-b5ea921e5c5e||

||شکل شماره 3 ::http://tosinso.com/files/get/22b86b30-0551-4d58-968a-01be876927d2||

پس از آن به پیکربندی سوییچ می پردازیم . ابتدا پورتی که متصل به روتر است را به حالت Trunk تغییر می دهیم تا ترافیک بین vlan  ها را انتقال بدهد مانند دستور زیر : 
<left>
SW1(config)#interface fastEthernet 0/1
SW1(config-if)#switchport mode trunk  
<left>
سپس باید پورتهایی که به تلفن متصل است به یک vlan  و لپ تاپ ها را به vlan دیگری اختصاص بدهیم که در این سناریو برای Voip از vlan 1 استفاده شده است و برای شبکه 172.16.10.0  که برای لپ تاپ ها است از vlan 10  استفاده شده است . برای ساخت vlan  مطابق دستور زیر عمل می کنیم : 
<left>
SW1(config)#vlan 10
SW1(config-vlan)#name DATA
<left>
پورت 5 و 6 سوییچ متصل به لپ تاپ ها است و با دستور زیر این پورت ها را به  vlan 10 اختصاص می دهیم : 
<left>
SW1(config)#in ra fa 0/5-6
SW1(config-if-range)#switchport mode access
SW1(config-if-range)#switchport access vlan 10
<left>
پس از این کار باید پورتهایی که به تلفن ها متصل است را به حالت Trunk  تغییر داده و سپس دسترسی voice رو در Vlan  1 فعال کنیم مانند دستور زیر : 
<left>
SW1(config)#in ra fa 0/2-4
SW1(config-if-range)#switchport  mode  trunk
SW1(config-if-range)#switchport voice vlan 1
<left>
با این کار ما توانستیم ترافیک بین تلفن و کامپیوتر های موجود در شبکه 192.168.10.0 را جدا کنیم و در پایان کلیه تنظیمات اعمال شده را چک می کنیم مانند شکل 4 .
  
||شکل شمازه 4::http://tosinso.com/files/get/16526cf0-fd38-4dcd-b222-46ff62061ccb||

حال به پیکر بندی روتر می پردازیم ابتدا باید اینترفیس متصل به سوییچ را IP بدهیم که در این سناریو از 192.168.10.1  استفاده شده است که برای شبکه 192.168.10.0 نقش gateway  را ایفا می کند مانند دستورات زیر : 

<left>
R1#conf t
R1(config)#interface fastEthernet 0/0  
R1(config-if)#ip address 192.168.10.1 255.255.255.0
R1(config-if)#no Shutdown
<left>
سپس باید یک gateway دیگر برای شبکه 172.16.10.0  ایجاد کنیم که در این سناریو از اینترفیس مجازی استفاده کرده ایم مانند دستورات زیر : 
<left>
R1(config)#interface fastEthernet 0/0.1
R1(config-subif)#encapsulation dot1Q 10
R1(config-subif)#ip address 172.16.10.1 255.255.255.0
R1(config-subif)#no shutdown
<left>

||http://tosinso.com/files/get/d271b02b-b537-4742-af1f-f1ee90ac805f||

 برای این سناریو دو DHCP Pool  در نظر گرفته ایم اولی با عنوان Voice  جهت تلفن ها و کامپیوتر های متصل به شبکه 192.168.10.0 و دیگری با عنوان Data برای لپ تاپ های متصل به شبکه 172.16.10.0 مانند شکل زیر : 

 ||http://tosinso.com/files/get/604925b2-5691-4a80-8967-0d7346eb911a||

پس از این کار به سراغ سیستم ها می رویم و چک میکنیم که از DHCP  می توانند IP بگیرند یا خیر مانند تصویر زیر : 

  ||http://tosinso.com/files/get/60a31357-ccb8-4a81-8c0d-6b0cd7f57d8e||

||http://tosinso.com/files/get/baf8635c-4fb0-4679-8fa0-dd3d5ce289c1||

همانطور که  در تصاویر مشخص است کلیه ارتباط برقرار است و هم چنین DHCP هم به درستی عمل می کند حال نوبت به تنظیمات تلفن ها است که برای این کار مراحل زیر را دنبال کنید :
ابتدا باید سرویس تلفن را در روتر فعال کنیم که با دستور زیر انجام می شود : 
<left>
R1(config)#telephony-service
R1(config-telephony)#max-Ephones 5     
R1(config-telephony)#max-dn  5
R1(config-telephony)#ip source-address 192.168.10.1 port 2000
R1(config-telephony)#auto assign 4 to 6
R1(config-telephony)#auto assign 1 to 5
R1(config-telephony)#exi
<left>
سرویس تلفن را برای 5 عدد تلفن فعال کردیم و حالا نوبت به شماره دادن به تلفن ها است که طبق دستورات زیر انجام می دهیم : 
<left>
R1(config)#ephone-dn 1
R1(config-ephone-dn)#number 54001
R1(config-ephone-dn)#exit
<left>
شماره تلفن 54001 به اولین تلفن که در شبکه Register  شده اختصاص یافت حال باید برای دو تلفن دیگر نیز شماره اختصاص بدهیم : 
<left>
R1(config)#ephone-dn 2
R1(config-ephone-dn)#number 54002
R1(config-ephone-dn)#exit
R1(config)#ephone-dn 3
R1(config-ephone-dn)#number 54003
R1(config-ephone-dn)#exit
<left>
کلیه تنظیمات تلفن ها و سرویس تلفنی هم انجام شد و پس از گذشت چند ثانیه باید تلفن ها در روتر رجیستر شوند مانند تصویر زیر : 

||http://tosinso.com/files/get/afe9e7e3-53e5-453f-a511-07ff7d456539||
 
حال برای تلفن زدن کافی است که روی یک تلفن کلیک کرده و به Gui رفته و روی گوشی کلیک کنید و سپس شروع به شماره گیری نمایید بطور مثال 54002 را از تلفن 54001 شماره گیری نماییم مانند تصویر زیر :

||http://tosinso.com/files/get/9a0d2c1f-6a98-4b53-9e82-c2945ca6c63c||
 
در اینجا مشاهده می کنید که تلفن 54002 یک تماس دریافتی از 54001 دارد که با کلیک بر روی گوشی ارتباط برقرار می شود و روی مانیتور نمایش داده می شود  مانند تصویر زیر : 
 
||http://tosinso.com/files/get/9a08fd0a-2931-4777-b19a-d8645b4de6e7||

و پس از قطع کردن ارتباط تلفنی بصورت شکل زیر نشان داده می شود :
 
||http://tosinso.com/files/get/3f89102b-2614-48c8-a78f-a20cb7d32435||

پس از رجیستر شدن تلفن ها ادرس مک آنها بر روی روتر ذخیره می گردد مانند تصویر زیر : 
||http://tosinso.com/files/get/70eb1205-59f7-4fb5-bdb6-9e7ac2b15f60||

نویسنده : مجید امامی  
منبع : |جزیره ویپ وب سایت توسینسو::https://voip.tosinso.com|
هرگونه نشر و کپی برداری بدون ذکر منبع و نام نویسنده دارای اشکال اخلاقی می باشد


در اینجا مشاهده می کنید که تلفن 54002 یک تماس دریافتی از 54001 دارد که با کلیک بر روی گوشی ارتباط برقرار می شود و روی مانیتور نمایش داده می شود مانند تصویر زیر :


سناریو voip  :
 
||راه اندازی VOIP در Packet Tracer::http://tosinso.com/files/get/820d5759-1459-4926-b9f8-72f2a4520d1a||
در این سناریو راه اندازی Voip  در Packet Tracer را انجام می دهیم . برای راه اندازی این سناریو از یک عدد روتر 2811 و یک سوییچ 2960 و سه عدد IP Phone  و 5 عدد کامپیوتر استفاده می کنیم .در این سناریو از دو رنج ip  استفاده شده که نماینگر دو شبکه مجزا در سوییچ است که همزمان به درستی عمل می کند و از DHCP استفاده شده است .ابتدا ارتباطات بین سوییچ و تلفن ها و ... برقرار کرده به صورت شکل بالا و سپس بر روی تلفن ها کلیک می کنیم  (شکل 2 ) و با Drag کردن اداپتور تلفن ها را روشن کرده و پس از آن ارتباط بین سوییچ و تلفن برقرار می شود (شکل 3 ).
 
||شکل شماره 2 ::http://tosinso.com/files/get/f64679b9-00ba-480b-984e-b5ea921e5c5e||

||شکل شماره 3 ::http://tosinso.com/files/get/22b86b30-0551-4d58-968a-01be876927d2||

پس از آن به پیکربندی سوییچ می پردازیم . ابتدا پورتی که متصل به روتر است را به حالت Trunk تغییر می دهیم تا ترافیک بین vlan  ها را انتقال بدهد مانند دستور زیر : 
<left>
SW1(config)#interface fastEthernet 0/1
SW1(config-if)#switchport mode trunk  
<left>
سپس باید پورتهایی که به تلفن متصل است به یک vlan  و لپ تاپ ها را به vlan دیگری اختصاص بدهیم که در این سناریو برای Voip از vlan 1 استفاده شده است و برای شبکه 172.16.10.0  که برای لپ تاپ ها است از vlan 10  استفاده شده است . برای ساخت vlan  مطابق دستور زیر عمل می کنیم : 
<left>
SW1(config)#vlan 10
SW1(config-vlan)#name DATA
<left>
پورت 5 و 6 سوییچ متصل به لپ تاپ ها است و با دستور زیر این پورت ها را به  vlan 10 اختصاص می دهیم : 
<left>
SW1(config)#in ra fa 0/5-6
SW1(config-if-range)#switchport mode access
SW1(config-if-range)#switchport access vlan 10
<left>
پس از این کار باید پورتهایی که به تلفن ها متصل است را به حالت Trunk  تغییر داده و سپس دسترسی voice رو در Vlan  1 فعال کنیم مانند دستور زیر : 
<left>
SW1(config)#in ra fa 0/2-4
SW1(config-if-range)#switchport  mode  trunk
SW1(config-if-range)#switchport voice vlan 1
<left>
با این کار ما توانستیم ترافیک بین تلفن و کامپیوتر های موجود در شبکه 192.168.10.0 را جدا کنیم و در پایان کلیه تنظیمات اعمال شده را چک می کنیم مانند شکل 4 .
  
||شکل شمازه 4::http://tosinso.com/files/get/16526cf0-fd38-4dcd-b222-46ff62061ccb||

حال به پیکر بندی روتر می پردازیم ابتدا باید اینترفیس متصل به سوییچ را IP بدهیم که در این سناریو از 192.168.10.1  استفاده شده است که برای شبکه 192.168.10.0 نقش gateway  را ایفا می کند مانند دستورات زیر : 

<left>
R1#conf t
R1(config)#interface fastEthernet 0/0  
R1(config-if)#ip address 192.168.10.1 255.255.255.0
R1(config-if)#no Shutdown
<left>
سپس باید یک gateway دیگر برای شبکه 172.16.10.0  ایجاد کنیم که در این سناریو از اینترفیس مجازی استفاده کرده ایم مانند دستورات زیر : 
<left>
R1(config)#interface fastEthernet 0/0.1
R1(config-subif)#encapsulation dot1Q 10
R1(config-subif)#ip address 172.16.10.1 255.255.255.0
R1(config-subif)#no shutdown
<left>

||http://tosinso.com/files/get/d271b02b-b537-4742-af1f-f1ee90ac805f||

 برای این سناریو دو DHCP Pool  در نظر گرفته ایم اولی با عنوان Voice  جهت تلفن ها و کامپیوتر های متصل به شبکه 192.168.10.0 و دیگری با عنوان Data برای لپ تاپ های متصل به شبکه 172.16.10.0 مانند شکل زیر : 

 ||http://tosinso.com/files/get/604925b2-5691-4a80-8967-0d7346eb911a||

پس از این کار به سراغ سیستم ها می رویم و چک میکنیم که از DHCP  می توانند IP بگیرند یا خیر مانند تصویر زیر : 

  ||http://tosinso.com/files/get/60a31357-ccb8-4a81-8c0d-6b0cd7f57d8e||

||http://tosinso.com/files/get/baf8635c-4fb0-4679-8fa0-dd3d5ce289c1||

همانطور که  در تصاویر مشخص است کلیه ارتباط برقرار است و هم چنین DHCP هم به درستی عمل می کند حال نوبت به تنظیمات تلفن ها است که برای این کار مراحل زیر را دنبال کنید :
ابتدا باید سرویس تلفن را در روتر فعال کنیم که با دستور زیر انجام می شود : 
<left>
R1(config)#telephony-service
R1(config-telephony)#max-Ephones 5     
R1(config-telephony)#max-dn  5
R1(config-telephony)#ip source-address 192.168.10.1 port 2000
R1(config-telephony)#auto assign 4 to 6
R1(config-telephony)#auto assign 1 to 5
R1(config-telephony)#exi
<left>
سرویس تلفن را برای 5 عدد تلفن فعال کردیم و حالا نوبت به شماره دادن به تلفن ها است که طبق دستورات زیر انجام می دهیم : 
<left>
R1(config)#ephone-dn 1
R1(config-ephone-dn)#number 54001
R1(config-ephone-dn)#exit
<left>
شماره تلفن 54001 به اولین تلفن که در شبکه Register  شده اختصاص یافت حال باید برای دو تلفن دیگر نیز شماره اختصاص بدهیم : 
<left>
R1(config)#ephone-dn 2
R1(config-ephone-dn)#number 54002
R1(config-ephone-dn)#exit
R1(config)#ephone-dn 3
R1(config-ephone-dn)#number 54003
R1(config-ephone-dn)#exit
<left>
کلیه تنظیمات تلفن ها و سرویس تلفنی هم انجام شد و پس از گذشت چند ثانیه باید تلفن ها در روتر رجیستر شوند مانند تصویر زیر : 

||http://tosinso.com/files/get/afe9e7e3-53e5-453f-a511-07ff7d456539||
 
حال برای تلفن زدن کافی است که روی یک تلفن کلیک کرده و به Gui رفته و روی گوشی کلیک کنید و سپس شروع به شماره گیری نمایید بطور مثال 54002 را از تلفن 54001 شماره گیری نماییم مانند تصویر زیر :

||http://tosinso.com/files/get/9a0d2c1f-6a98-4b53-9e82-c2945ca6c63c||
 
در اینجا مشاهده می کنید که تلفن 54002 یک تماس دریافتی از 54001 دارد که با کلیک بر روی گوشی ارتباط برقرار می شود و روی مانیتور نمایش داده می شود  مانند تصویر زیر : 
 
||http://tosinso.com/files/get/9a08fd0a-2931-4777-b19a-d8645b4de6e7||

و پس از قطع کردن ارتباط تلفنی بصورت شکل زیر نشان داده می شود :
 
||http://tosinso.com/files/get/3f89102b-2614-48c8-a78f-a20cb7d32435||

پس از رجیستر شدن تلفن ها ادرس مک آنها بر روی روتر ذخیره می گردد مانند تصویر زیر : 
||http://tosinso.com/files/get/70eb1205-59f7-4fb5-bdb6-9e7ac2b15f60||

نویسنده : مجید امامی  
منبع : |جزیره ویپ وب سایت توسینسو::https://voip.tosinso.com|
هرگونه نشر و کپی برداری بدون ذکر منبع و نام نویسنده دارای اشکال اخلاقی می باشد

و پس از قطع کردن ارتباط تلفنی بصورت شکل زیر نشان داده می شود :


سناریو voip  :
 
||راه اندازی VOIP در Packet Tracer::http://tosinso.com/files/get/820d5759-1459-4926-b9f8-72f2a4520d1a||
در این سناریو راه اندازی Voip  در Packet Tracer را انجام می دهیم . برای راه اندازی این سناریو از یک عدد روتر 2811 و یک سوییچ 2960 و سه عدد IP Phone  و 5 عدد کامپیوتر استفاده می کنیم .در این سناریو از دو رنج ip  استفاده شده که نماینگر دو شبکه مجزا در سوییچ است که همزمان به درستی عمل می کند و از DHCP استفاده شده است .ابتدا ارتباطات بین سوییچ و تلفن ها و ... برقرار کرده به صورت شکل بالا و سپس بر روی تلفن ها کلیک می کنیم  (شکل 2 ) و با Drag کردن اداپتور تلفن ها را روشن کرده و پس از آن ارتباط بین سوییچ و تلفن برقرار می شود (شکل 3 ).
 
||شکل شماره 2 ::http://tosinso.com/files/get/f64679b9-00ba-480b-984e-b5ea921e5c5e||

||شکل شماره 3 ::http://tosinso.com/files/get/22b86b30-0551-4d58-968a-01be876927d2||

پس از آن به پیکربندی سوییچ می پردازیم . ابتدا پورتی که متصل به روتر است را به حالت Trunk تغییر می دهیم تا ترافیک بین vlan  ها را انتقال بدهد مانند دستور زیر : 
<left>
SW1(config)#interface fastEthernet 0/1
SW1(config-if)#switchport mode trunk  
<left>
سپس باید پورتهایی که به تلفن متصل است به یک vlan  و لپ تاپ ها را به vlan دیگری اختصاص بدهیم که در این سناریو برای Voip از vlan 1 استفاده شده است و برای شبکه 172.16.10.0  که برای لپ تاپ ها است از vlan 10  استفاده شده است . برای ساخت vlan  مطابق دستور زیر عمل می کنیم : 
<left>
SW1(config)#vlan 10
SW1(config-vlan)#name DATA
<left>
پورت 5 و 6 سوییچ متصل به لپ تاپ ها است و با دستور زیر این پورت ها را به  vlan 10 اختصاص می دهیم : 
<left>
SW1(config)#in ra fa 0/5-6
SW1(config-if-range)#switchport mode access
SW1(config-if-range)#switchport access vlan 10
<left>
پس از این کار باید پورتهایی که به تلفن ها متصل است را به حالت Trunk  تغییر داده و سپس دسترسی voice رو در Vlan  1 فعال کنیم مانند دستور زیر : 
<left>
SW1(config)#in ra fa 0/2-4
SW1(config-if-range)#switchport  mode  trunk
SW1(config-if-range)#switchport voice vlan 1
<left>
با این کار ما توانستیم ترافیک بین تلفن و کامپیوتر های موجود در شبکه 192.168.10.0 را جدا کنیم و در پایان کلیه تنظیمات اعمال شده را چک می کنیم مانند شکل 4 .
  
||شکل شمازه 4::http://tosinso.com/files/get/16526cf0-fd38-4dcd-b222-46ff62061ccb||

حال به پیکر بندی روتر می پردازیم ابتدا باید اینترفیس متصل به سوییچ را IP بدهیم که در این سناریو از 192.168.10.1  استفاده شده است که برای شبکه 192.168.10.0 نقش gateway  را ایفا می کند مانند دستورات زیر : 

<left>
R1#conf t
R1(config)#interface fastEthernet 0/0  
R1(config-if)#ip address 192.168.10.1 255.255.255.0
R1(config-if)#no Shutdown
<left>
سپس باید یک gateway دیگر برای شبکه 172.16.10.0  ایجاد کنیم که در این سناریو از اینترفیس مجازی استفاده کرده ایم مانند دستورات زیر : 
<left>
R1(config)#interface fastEthernet 0/0.1
R1(config-subif)#encapsulation dot1Q 10
R1(config-subif)#ip address 172.16.10.1 255.255.255.0
R1(config-subif)#no shutdown
<left>

||http://tosinso.com/files/get/d271b02b-b537-4742-af1f-f1ee90ac805f||

 برای این سناریو دو DHCP Pool  در نظر گرفته ایم اولی با عنوان Voice  جهت تلفن ها و کامپیوتر های متصل به شبکه 192.168.10.0 و دیگری با عنوان Data برای لپ تاپ های متصل به شبکه 172.16.10.0 مانند شکل زیر : 

 ||http://tosinso.com/files/get/604925b2-5691-4a80-8967-0d7346eb911a||

پس از این کار به سراغ سیستم ها می رویم و چک میکنیم که از DHCP  می توانند IP بگیرند یا خیر مانند تصویر زیر : 

  ||http://tosinso.com/files/get/60a31357-ccb8-4a81-8c0d-6b0cd7f57d8e||

||http://tosinso.com/files/get/baf8635c-4fb0-4679-8fa0-dd3d5ce289c1||

همانطور که  در تصاویر مشخص است کلیه ارتباط برقرار است و هم چنین DHCP هم به درستی عمل می کند حال نوبت به تنظیمات تلفن ها است که برای این کار مراحل زیر را دنبال کنید :
ابتدا باید سرویس تلفن را در روتر فعال کنیم که با دستور زیر انجام می شود : 
<left>
R1(config)#telephony-service
R1(config-telephony)#max-Ephones 5     
R1(config-telephony)#max-dn  5
R1(config-telephony)#ip source-address 192.168.10.1 port 2000
R1(config-telephony)#auto assign 4 to 6
R1(config-telephony)#auto assign 1 to 5
R1(config-telephony)#exi
<left>
سرویس تلفن را برای 5 عدد تلفن فعال کردیم و حالا نوبت به شماره دادن به تلفن ها است که طبق دستورات زیر انجام می دهیم : 
<left>
R1(config)#ephone-dn 1
R1(config-ephone-dn)#number 54001
R1(config-ephone-dn)#exit
<left>
شماره تلفن 54001 به اولین تلفن که در شبکه Register  شده اختصاص یافت حال باید برای دو تلفن دیگر نیز شماره اختصاص بدهیم : 
<left>
R1(config)#ephone-dn 2
R1(config-ephone-dn)#number 54002
R1(config-ephone-dn)#exit
R1(config)#ephone-dn 3
R1(config-ephone-dn)#number 54003
R1(config-ephone-dn)#exit
<left>
کلیه تنظیمات تلفن ها و سرویس تلفنی هم انجام شد و پس از گذشت چند ثانیه باید تلفن ها در روتر رجیستر شوند مانند تصویر زیر : 

||http://tosinso.com/files/get/afe9e7e3-53e5-453f-a511-07ff7d456539||
 
حال برای تلفن زدن کافی است که روی یک تلفن کلیک کرده و به Gui رفته و روی گوشی کلیک کنید و سپس شروع به شماره گیری نمایید بطور مثال 54002 را از تلفن 54001 شماره گیری نماییم مانند تصویر زیر :

||http://tosinso.com/files/get/9a0d2c1f-6a98-4b53-9e82-c2945ca6c63c||
 
در اینجا مشاهده می کنید که تلفن 54002 یک تماس دریافتی از 54001 دارد که با کلیک بر روی گوشی ارتباط برقرار می شود و روی مانیتور نمایش داده می شود  مانند تصویر زیر : 
 
||http://tosinso.com/files/get/9a08fd0a-2931-4777-b19a-d8645b4de6e7||

و پس از قطع کردن ارتباط تلفنی بصورت شکل زیر نشان داده می شود :
 
||http://tosinso.com/files/get/3f89102b-2614-48c8-a78f-a20cb7d32435||

پس از رجیستر شدن تلفن ها ادرس مک آنها بر روی روتر ذخیره می گردد مانند تصویر زیر : 
||http://tosinso.com/files/get/70eb1205-59f7-4fb5-bdb6-9e7ac2b15f60||

نویسنده : مجید امامی  
منبع : |جزیره ویپ وب سایت توسینسو::https://voip.tosinso.com|
هرگونه نشر و کپی برداری بدون ذکر منبع و نام نویسنده دارای اشکال اخلاقی می باشد

پس از رجیستر شدن تلفن ها ادرس مک آنها بر روی روتر ذخیره می گردد مانند تصویر زیر :

سناریو voip  :
 
||راه اندازی VOIP در Packet Tracer::http://tosinso.com/files/get/820d5759-1459-4926-b9f8-72f2a4520d1a||
در این سناریو راه اندازی Voip  در Packet Tracer را انجام می دهیم . برای راه اندازی این سناریو از یک عدد روتر 2811 و یک سوییچ 2960 و سه عدد IP Phone  و 5 عدد کامپیوتر استفاده می کنیم .در این سناریو از دو رنج ip  استفاده شده که نماینگر دو شبکه مجزا در سوییچ است که همزمان به درستی عمل می کند و از DHCP استفاده شده است .ابتدا ارتباطات بین سوییچ و تلفن ها و ... برقرار کرده به صورت شکل بالا و سپس بر روی تلفن ها کلیک می کنیم  (شکل 2 ) و با Drag کردن اداپتور تلفن ها را روشن کرده و پس از آن ارتباط بین سوییچ و تلفن برقرار می شود (شکل 3 ).
 
||شکل شماره 2 ::http://tosinso.com/files/get/f64679b9-00ba-480b-984e-b5ea921e5c5e||

||شکل شماره 3 ::http://tosinso.com/files/get/22b86b30-0551-4d58-968a-01be876927d2||

پس از آن به پیکربندی سوییچ می پردازیم . ابتدا پورتی که متصل به روتر است را به حالت Trunk تغییر می دهیم تا ترافیک بین vlan  ها را انتقال بدهد مانند دستور زیر : 
<left>
SW1(config)#interface fastEthernet 0/1
SW1(config-if)#switchport mode trunk  
<left>
سپس باید پورتهایی که به تلفن متصل است به یک vlan  و لپ تاپ ها را به vlan دیگری اختصاص بدهیم که در این سناریو برای Voip از vlan 1 استفاده شده است و برای شبکه 172.16.10.0  که برای لپ تاپ ها است از vlan 10  استفاده شده است . برای ساخت vlan  مطابق دستور زیر عمل می کنیم : 
<left>
SW1(config)#vlan 10
SW1(config-vlan)#name DATA
<left>
پورت 5 و 6 سوییچ متصل به لپ تاپ ها است و با دستور زیر این پورت ها را به  vlan 10 اختصاص می دهیم : 
<left>
SW1(config)#in ra fa 0/5-6
SW1(config-if-range)#switchport mode access
SW1(config-if-range)#switchport access vlan 10
<left>
پس از این کار باید پورتهایی که به تلفن ها متصل است را به حالت Trunk  تغییر داده و سپس دسترسی voice رو در Vlan  1 فعال کنیم مانند دستور زیر : 
<left>
SW1(config)#in ra fa 0/2-4
SW1(config-if-range)#switchport  mode  trunk
SW1(config-if-range)#switchport voice vlan 1
<left>
با این کار ما توانستیم ترافیک بین تلفن و کامپیوتر های موجود در شبکه 192.168.10.0 را جدا کنیم و در پایان کلیه تنظیمات اعمال شده را چک می کنیم مانند شکل 4 .
  
||شکل شمازه 4::http://tosinso.com/files/get/16526cf0-fd38-4dcd-b222-46ff62061ccb||

حال به پیکر بندی روتر می پردازیم ابتدا باید اینترفیس متصل به سوییچ را IP بدهیم که در این سناریو از 192.168.10.1  استفاده شده است که برای شبکه 192.168.10.0 نقش gateway  را ایفا می کند مانند دستورات زیر : 

<left>
R1#conf t
R1(config)#interface fastEthernet 0/0  
R1(config-if)#ip address 192.168.10.1 255.255.255.0
R1(config-if)#no Shutdown
<left>
سپس باید یک gateway دیگر برای شبکه 172.16.10.0  ایجاد کنیم که در این سناریو از اینترفیس مجازی استفاده کرده ایم مانند دستورات زیر : 
<left>
R1(config)#interface fastEthernet 0/0.1
R1(config-subif)#encapsulation dot1Q 10
R1(config-subif)#ip address 172.16.10.1 255.255.255.0
R1(config-subif)#no shutdown
<left>

||http://tosinso.com/files/get/d271b02b-b537-4742-af1f-f1ee90ac805f||

 برای این سناریو دو DHCP Pool  در نظر گرفته ایم اولی با عنوان Voice  جهت تلفن ها و کامپیوتر های متصل به شبکه 192.168.10.0 و دیگری با عنوان Data برای لپ تاپ های متصل به شبکه 172.16.10.0 مانند شکل زیر : 

 ||http://tosinso.com/files/get/604925b2-5691-4a80-8967-0d7346eb911a||

پس از این کار به سراغ سیستم ها می رویم و چک میکنیم که از DHCP  می توانند IP بگیرند یا خیر مانند تصویر زیر : 

  ||http://tosinso.com/files/get/60a31357-ccb8-4a81-8c0d-6b0cd7f57d8e||

||http://tosinso.com/files/get/baf8635c-4fb0-4679-8fa0-dd3d5ce289c1||

همانطور که  در تصاویر مشخص است کلیه ارتباط برقرار است و هم چنین DHCP هم به درستی عمل می کند حال نوبت به تنظیمات تلفن ها است که برای این کار مراحل زیر را دنبال کنید :
ابتدا باید سرویس تلفن را در روتر فعال کنیم که با دستور زیر انجام می شود : 
<left>
R1(config)#telephony-service
R1(config-telephony)#max-Ephones 5     
R1(config-telephony)#max-dn  5
R1(config-telephony)#ip source-address 192.168.10.1 port 2000
R1(config-telephony)#auto assign 4 to 6
R1(config-telephony)#auto assign 1 to 5
R1(config-telephony)#exi
<left>
سرویس تلفن را برای 5 عدد تلفن فعال کردیم و حالا نوبت به شماره دادن به تلفن ها است که طبق دستورات زیر انجام می دهیم : 
<left>
R1(config)#ephone-dn 1
R1(config-ephone-dn)#number 54001
R1(config-ephone-dn)#exit
<left>
شماره تلفن 54001 به اولین تلفن که در شبکه Register  شده اختصاص یافت حال باید برای دو تلفن دیگر نیز شماره اختصاص بدهیم : 
<left>
R1(config)#ephone-dn 2
R1(config-ephone-dn)#number 54002
R1(config-ephone-dn)#exit
R1(config)#ephone-dn 3
R1(config-ephone-dn)#number 54003
R1(config-ephone-dn)#exit
<left>
کلیه تنظیمات تلفن ها و سرویس تلفنی هم انجام شد و پس از گذشت چند ثانیه باید تلفن ها در روتر رجیستر شوند مانند تصویر زیر : 

||http://tosinso.com/files/get/afe9e7e3-53e5-453f-a511-07ff7d456539||
 
حال برای تلفن زدن کافی است که روی یک تلفن کلیک کرده و به Gui رفته و روی گوشی کلیک کنید و سپس شروع به شماره گیری نمایید بطور مثال 54002 را از تلفن 54001 شماره گیری نماییم مانند تصویر زیر :

||http://tosinso.com/files/get/9a0d2c1f-6a98-4b53-9e82-c2945ca6c63c||
 
در اینجا مشاهده می کنید که تلفن 54002 یک تماس دریافتی از 54001 دارد که با کلیک بر روی گوشی ارتباط برقرار می شود و روی مانیتور نمایش داده می شود  مانند تصویر زیر : 
 
||http://tosinso.com/files/get/9a08fd0a-2931-4777-b19a-d8645b4de6e7||

و پس از قطع کردن ارتباط تلفنی بصورت شکل زیر نشان داده می شود :
 
||http://tosinso.com/files/get/3f89102b-2614-48c8-a78f-a20cb7d32435||

پس از رجیستر شدن تلفن ها ادرس مک آنها بر روی روتر ذخیره می گردد مانند تصویر زیر : 
||http://tosinso.com/files/get/70eb1205-59f7-4fb5-bdb6-9e7ac2b15f60||

نویسنده : مجید امامی  
منبع : |جزیره ویپ وب سایت توسینسو::https://voip.tosinso.com|
هرگونه نشر و کپی برداری بدون ذکر منبع و نام نویسنده دارای اشکال اخلاقی می باشد

مجید امامی پور
مجید امامی پور

کارشناس ارشد شبکه های سیسکو

علاقه مند به شبکه های سیسکو دارای مدارک CCNA , CCNP سیسکو در حوزه روتینگ و سوییچینگ.

14 تیر 1394 این مطلب را ارسال کرده

نظرات